Toyota Prius Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
This follows ups on previous theads by me related to the same problem

Invoice reads:
Condition of exterior OK at this time cumstomer vehicle is being returned to service with warning lamps illumanted due to errounous fault codes. Condtion is being addressed by toyota and service bulletin is being developed to correct condition. Customers vehicle warranty will be uneffected by this and is covered under the guidelines of Toyota warranty.

Check cause for all warning lights to come on while driving cause: see below
800 electrical
9 wt
FC: part#: count:
Claim Type:
Autho code:
Warning triangle, check engine light and antilock/traction control lights are on. Test drove and I am able to duplicate P300 & POA80 every time. Contacted TAS and talked to engineer, These faults would cause the car not to run and are errounous. They are due to PFI interference and a TSB is being developed. Customer is to drive the vehicle until the repair is issued. C2311 HV communication line malfunction B2796 no communication in immobilizer system P3000 batery control system malfunction POA80 replace hybrid battery pack P3024 battery block 14 becomes weak

Well that pretty much tells the story. We got the car back yesterday. Within two blocks all the warning lights came on as perdicted. My wife also reports that the cruise control isn't working., which we have since reported to the service center.
 

·
Registered
Joined
·
6 Posts
Hey cwynn, sorry to have dropped off the face of the earth as far as this discussion goes. As for the exact codes that were found in my car, I didn't personally get a copy of them that I know of. I was just happy to have my car back and running at the time. However, the dealership that performedthe service for me while I was on the road was Toyota of Hattiesburg, located in Hattiesburg, MS. The people there were real friendly, and I would be willing to bet that if you called them and mentioned the problem you're having and recount my case to them, they will probably at least remember me coming in with my car, and would be able to refer you to the right technician. If you would like my name so that they can look up my car's records, feel free to IM me (AIM name: cultstagemonkey). Sorry to hear that your dealership is giving you a hard time about your car. I'd definitely start talking litigation to toyota directly, if I were you.
 

·
Registered
Joined
·
1,028 Posts
cwynn said:
Warning triangle, check engine light and antilock/traction control lights are on. Test drove and I am able to duplicate P300 & POA80 every time. Contacted TAS and talked to engineer, These faults would cause the car not to run and are errounous. They are due to PFI interference and a TSB is being developed.
Anyone know what "PFI interference" is?
 

·
Registered
Joined
·
884 Posts
PFI Interference

No offense meant to "cwynn", but I suspect that "PFI" is a typo. It is probably "RFI" (Radio Frequency Interference).
 

·
Registered
Joined
·
1,028 Posts
Re: PFI Interference

Phoenix said:
No offense meant to "cwynn", but I suspect that "PFI" is a typo. It is probably "RFI" (Radio Frequency Interference).
D'ohh!! Yeah, I shoulda realized that. And no offense to cwynn: I'll bet the tech scrawled something that looked like "PFI".

But RFI is a very interesting and surprising diagnosis. cwynn, do you have any aftermarket audio or radio equipment in the car? Does anyone in the car use a cell phone while the car is powered on? Does it regularly drive past any broadcast TV or radio transmitters?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
>I'll bet the tech scrawled something that looked like "PFI".

I just checked the invoice and I that's not my typo is it is one.

I hope that's "illumanating" if you get my drift

We have no aftermarket audio equip. installed

Called Toyta service and they have nothing to report to me. Car's runs fine but as I said the warning lights are on and it has no crusie control.

Do you suppose someone "is" working on this.
 

·
Registered
Joined
·
1,028 Posts
cwynn said:
Called Toyta service and they have nothing to report to me. Car's runs fine but as I said the warning lights are on and it has no crusie control.

Do you suppose someone "is" working on this.
Almost certainly yes. This is Toyota's most visible baby (the coolest car in the world at the moment!), in the midst of a big production ramp-up. If there are any errors in the design of either the vehicle or its assembly process they have great incentive to find them and fix them sooner rather than later.
 

·
Registered
Joined
·
2 Posts
2003 prius, red ! warning light, no cruise control, reverse

2003 black toyota prius -- similar problem.

Today, at noon-ish, pulled into our bank (5 miles from house). Daughter got out of rear door, and I noticed that the warning light came on.

Stayed in car, wife and daughter went in, etc. -- car kept turned on.
Went home, called maplewood toyota. They said to turn it on & off 5 to six times to turn off the light. 4 times did it. Told to keep driving it.

Drove about 20 miles, went into a store -- 25 minutes -- then came out.
Warning light came on, no reverse. (in parking lot, needed to back out)
Would go forwards. Neutral, pushed it out. Drove home, noticed that there was no cruise control. At home, reverse had started working again.

Warning light will NOT go out this time. Going to take it in tomorrow, as the dealer closed at 5:30pm, and it was rush hour and 5pm ... and normally it takes 20 minutes to get there ... .

GRUMBLE.

(This is our second prius. silver 2002 totaled in 6 car pileup last may.)

[so, what are the common components between the 2003 and 2004!??]
===============================================
Update 4/26/2004. Took it in. They could only find that the brake fluid level was down a bit. They claim that when any sensor goes off, all kinds of things go flaky.

How do we connect to the computer? Serial cable? USB? I have a serial break-out box someplace ... pointers?
===============================================
Update 7/18/2004 -- Any fluid level going low does this triangle warning light business. Last time we took it in to be serviced (15k) the owners book seems to have disappeared -- or we misplaced it. Anyway, put fluid in windshield washer, brakes, tranny, radiator, etc, etc. Then do the on and off three or four times to see if it goes off. If not, try looking for something else that would be obvious. Nothing like a car that knows what is wrong, has a huge screen where it could draw pictures and point at the thing that is complaining ... yet just puts out a non-descript red !. Just as good as those old computer compilers that found an error and printed out ? and nothing else.
 
1 - 11 of 11 Posts
Top