Toyota Prius Forum banner
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
I registered however never received a confirmation email. When I try to use my Userid I get the response that the ID is invalid or inactivated, or the password is incorrect. How can I get my ID activated?
 
G

·
Discussion Starter · #2 ·
additional information

I forgot to put in the vital information. The Userid I registered with is eadebroux, and the email address is [email protected]. Let me know if you need any additional information from me. Thanks in advance for the help.
 

·
Registered
Joined
·
7,161 Posts
You are indeed registered. You're on the membership list anyway.

Just tried the option "Forgot Password", apparently your account is inactive.

I wish this site would say who the adminsistrators are and how to contact them.
 

·
Registered
Joined
·
59 Posts
DanMan32 said:
You are indeed registered. You're on the membership list anyway.

Just tried the option "Forgot Password", apparently your account is inactive.

I wish this site would say who the adminsistrators are and how to contact them.
Hm...one way to do so would be to view petes profile and PM him. Yea that's not the best way.
 
G

·
Discussion Starter · #5 ·
Need my account activated

When I put in my userid - eadebroux and my email address [email protected] this is the message I get

Sorry, but your password cannot be retrieved because your account is currently inactive. Please contact the forum administrator for more information.
 
G

·
Discussion Starter · #6 ·
userid needs to be activated

when I try to look at any profile, I'm prompted to log in. Is there an email somewhere I can send a message to? I would like get some advice about service I received on my 01 Prius and this is frustrating.
 

·
Premium Member
Joined
·
2,815 Posts
G

·
Discussion Starter · #8 ·
inactive ID

Thanks for the information. I Emailed Jeff. I hope I can get this resolved soon.
 
1 - 8 of 8 Posts
Top