Toyota Prius Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
can someone show me how to get rid of the annoying beeping backing up sound.
 

·
Registered
Joined
·
610 Posts
Hi Synbrid05

Suggestion: In your profile, indicate the model year of your Prius. Might help a lot on responses since model changes could affect procedures.

In my 2004, here's how I disabled the "Backup Beeping"

1. Power ON;

2. Set Trip/Odometer to "Odometer" (If you're already in Odometer mode, you need to exit and re-enter Odometer mode);

3. Power OFF;

4. Power ON (foot on brake) be sure "Ready" shows;

5. Within 6 seconds, press and hold the Trip/Odometer button for 10 seconds or more - continue to hold it down;

6. After the 10 seconds, shift from Park (button) to Reverse, then back to Park, then release the Trip/Odometer button

7. The Odometer should read "b on" (where you would usually see the total miles);

8. Toggle to "b off" with the Trip/Odometer button. When the "b off" shows, your backup beeper is disabled.

NOTE: If your 12v auxiliary battery is disconnected, the system will default back to backup beeper ON.

Can't attest this works on the 2005 and 2006 models but worked on my 2004. It was just a little tricky.

GOOD LUCK
 

·
Premium Member
Joined
·
888 Posts
And it works in the 05. I'm glad Toyota didn't totally change all of the programming of this vehicle for 06. :lol:
 

·
Registered
Joined
·
2,285 Posts
I don't think it was a random find by an owner. I think this is a documented customization that can be performed by a dealer. I think an employee shared the knowledge on the web (here or PC) and it propagated.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #10 ·
thanks, i am going to try it to see if it works.
 

·
Registered
Joined
·
199 Posts
KTPhil said:
I don't think it was a random find by an owner. I think this is a documented customization that can be performed by a dealer. I think an employee shared the knowledge on the web (here or PC) and it propagated.
My dealer offered to do it before I took the car off lot but I didn't think it would be a big deal so I left. After 6 months I had another thought and performed the above mentioned "fix" once without any difficulty on my 2005 cranberry.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top