Toyota Prius Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Every time I sign in I check the "Log me on automatically each visit," box. That doesn't seem to work. :?:
 

·
Premium Member
Joined
·
182 Posts
Are you hitting the Logout button :?:
I just tried hitting the Log in Automatically and closing my browser. I then reopened the browser and went to www.PriusOnline.com and I was logged in. I will try again in the morning to see what happens. If it doesn't work I will investigate further.

BTW: I'm using Mozilla as my web browser
 

·
Registered
Joined
·
19 Posts
Sign-in (failure of "Log me on automatically each visit

"Log me on automatically each visit" does not work for me and I do always use the Logout button. I'm using Internet Explorer 5.5 under Windoze 2000 at work but the same thing happens at home under Windoze ME. No big deal, I'm just adding what I know to the thread.
 

·
Premium Member
Joined
·
182 Posts
Well it seems to work for me :)
I hit the Log me in automatically chechbox last night and when I came back this morning I was logged in.
I did not hit the logout button so maybe that is the cause of your problem.
 

·
Registered
Joined
·
15 Posts
I never use the logout button, and it never remembers me. IE 6.0 on Windows 2000. (not that I'm terribly stressed out about the matter...)
 
G

·
Guest
Joined
·
0 Posts
Actually, I can log in with the automatically log me in option, go to another page, then go to PriusOnline again, all in the same browser window, and it doesn't remember me.
 

·
Registered
Joined
·
190 Posts
It doesn't let me automatically sign-in. I check the check box and have never "logged out". I know this feature works for other boards that I visit daily, which also use phpBB. At first I thought it was a cookie issue because I tightly manage my cookies but further inspection showed that the priusonline.com was set to always allow.
 

·
Registered
Joined
·
190 Posts
Actually, I think I figured it out. My original bookmarked link was just to http://www.priusonline.com instead of bookmarking the page once I had already logged in. Having subsequently tested this, it seems that I can return to the site, logged in, with my new bookmarked shortcut.

So the key is to bookmark the page once you've already logged in.
 

·
Premium Member
Joined
·
182 Posts
Joel, what browser (and version) are you using? The auto sign in seems to work only on some browsers. I haven't changed anthing that I know of in the auto sign in code so it's curious that this feature works for you on other phpBB based boards.
 

·
Premium Member
Joined
·
182 Posts
Another thaught...

Are the people that are having trouble with the auto login feature using the login available at the bottom of the main page, or using the one in the menu at the top?
 
G

·
Guest
Joined
·
0 Posts
Pete,
I use Netscape 7.02 and never seem to login automatically. As far as I know I've only logged in once I tried to post a message and it requested my login info and I'd check the box then. The other day, from work, I posted and it didn't request that info and showed me as "guest".
 

·
Registered
Joined
·
1,434 Posts
Ok, it did the guest thing again. The window to post a message last time had a line for "user name"--I entered mine there the first time I tried to post and it said "Sorry, user name already used" (or something like that). So I erased it and posted--listing me as 'guest'.

This time I've logged in using the log in link at the top right of the page and did, again, click the 'log me in each time' button....we'll see.
 

·
Registered
Joined
·
1,434 Posts
Ok, closed the window, came back, not logged in any more...that was after using the link at top right. BUT, my username and password (astericks) were shown on the bottom of the page log in area (I think that's a feature of my browser to remember that info).

So, I logged in using the button at the bottom of the page, again clicking the "keep me logged in" thing, closed the window, came back...not logged in.

Go figure.
 

·
Registered
Joined
·
190 Posts
pete said:
Joel, what browser (and version) are you using? The auto sign in seems to work only on some browsers. I haven't changed anthing that I know of in the auto sign in code so it's curious that this feature works for you on other phpBB based boards.
IE6.
 

·
Registered
Joined
·
381 Posts
Automatic login works for me using Safari 1.2.2 (v125.8) on Mac OS X 10.3.4 (7H63).
 
1 - 17 of 17 Posts
Top