Toyota Prius Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter · #1 ·
I thought I saw a post about this here before, but whatever...


Anyway, I'm looking into replacing the regular old radio antenna with on one of less stature. This past winter with the ice storm we had, it was in its regular position but the tip bent down to the roof of the car because of the weight of the ice and once I got it out and thawed it put a permanent 'bend' in the antenna. I tried to 'bend' it out, but that just made it more noticable and not straight... but I digress.


I see there are some on ebay, but I'm not too sure of them.

My question is, has anyone replaced their factory antenna and if so how did it affect the reception? Or does anyone have any suggested products I can check out? Does coastaletech make a snubbed-tenna? I didn't see one under the 00-04 section.

Thanks,
7
 

·
Registered
Joined
·
236 Posts
Discussion Starter · #4 ·
vincent1449p said:
Is this the post?

http://www.priusonline.com/viewtopic.php?p=2167

mrv wrote: Some people on the toyota-prius
yahoogroup have liked the short VW antennas
sold at Radio Shack.
I 've not tried it myself but I found a photo at a JP website for your reference.

Vincent

Yeah, that's the one. I searched for a while but never saw it?? I just did a blanket search on "antenna" and this post didn't show up. Anyway, thanks for the assistance!


I'll see what I can find at the old Radio Shack.
 

·
Registered
Joined
·
16 Posts
Seven7 said:
I searched for a while but never saw it?? I just did a blanket search on "antenna" and this post didn't show up.
Actually, I used Google search. I 've tried PriusOnline Search and it did not turn up either.

I believe the indexings are rebuilt starting from the March'05 crash. So those posts prior to the crash will not show up?

Just my $0.02.

Vincent
 

·
Registered
Joined
·
7,161 Posts
PriusOnline needs a reindex BADLY! Someone was looking for a post, and I was able to find it through other means than a search. Then I searched using words found right out of the post, and it did not come up.

Also, clicking on the last page of some multipage threads comes up with 'post not found'.

I believe all of this is due to the big crash a few months ago. So Mr./Ms. Administrator, can you please reindex the database?
 
1 - 6 of 6 Posts
Top