Toyota Prius Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello! My 2005 Prius has been revving very loudly and violently lately when I start the car. Upon starting the car, the electric engine will kick on, and it will start up fine. Afterwards, when the actual engine kicks on, it sounds like I’m driving on the highway at 160. If I leave it on, it sounds like it gets worse as time goes on. I haven’t left it on for more than about five seconds because I’m afraid of the engine blowing up. There are no lights on the dashboard, and the carpet isn’t getting caught on the gas pedal. We had a friend say that it might be the fan that cools down the battery but a) I have yet to figure out how to get the seats off, and b) I’m not sure if that’s the problem, since it only happens when the gas engine turns on and not the electric. If anyone has any kind of experience with this, I’d really appreciate the help! Thank you!
 

·
Registered
Joined
·
23 Posts
I assume your not talking about the normal higher revving of the engine when the battery bank has a really low charge, like when you are stuck in traffic for long periods of time or waiting in a slow drive through. I know that my 2005 does that all the time when the charge indicator on the dash says I only have about 2 bars of charge left. Don't know if you have had to change your battery pack yet or not, but I know on mine it is still the original pack and does't hold up as long (I run headlight all the time, stereo and the ac/heat on auto). If I'm not moving, I really notice that motor revving up.
 
1 - 2 of 2 Posts
Top