Toyota Prius Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
Anyone seem to be experiencing a slowdown on the speed at which the Prius operates?

1. The Smart Key may take 2-3 attempts at tugging the handle before it unlocks.

2. The thing won't drop into Drive as quickly as when new once I hit the Power button. Might take two or three brake pedal smacks before Drive will engage.

3. On getting into Reverse from an Accessory Hold (i.e. spouse sitting in the car listening to her music), it sits in Neutral (no D or R) until I do a reboot.

Maybe it needs a good defrag? :roll:

Or maybe I'm getting quicker on the operation and it doesn't respond as fast? Sort of like an old IBM AT?
 

·
Registered
Joined
·
1,397 Posts
G. McCurdy said:
Anyone seem to be experiencing a slowdown on the speed at which the Prius operates?

1. The Smart Key may take 2-3 attempts at tugging the handle before it unlocks.

2. The thing won't drop into Drive as quickly as when new once I hit the Power button. Might take two or three brake pedal smacks before Drive will engage.

3. On getting into Reverse from an Accessory Hold (i.e. spouse sitting in the car listening to her music), it sits in Neutral (no D or R) until I do a reboot.

Maybe it needs a good defrag? :roll:

Or maybe I'm getting quicker on the operation and it doesn't respond as fast? Sort of like an old IBM AT?
What's a brake pedal smack? Do you need to hit the brake 3 times to get it to go into drive or is it just that you have enough time to do that? In any case, I have never heard of anything like this.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #4
redwein said:
What's a brake pedal smack? Do you need to hit the brake 3 times to get it to go into drive or is it just that you have enough time to do that? In any case, I have never heard of anything like this.
That "smack" is pressing on the pedal again until the car drops into D. It sometimes shows the battery as running the electric motor while at a stop sign unless I really press on the brake pedal HARD. Then it goes into quiet mode and no arrows are showing running from ICE or to the electric motor. I'm suspicious of the brake pedal's travel with regards to the switch sensitivity. Maybe it's adjustable?

DanMan32 said:
Have your brake switch checked/replaced/adjusted.
Thanks Dan. Just saw your post. That's just what I've been comtemplating - a bad switch.

Sometimes I'm beginning to think I am rushing the car's operation a bit as I get more used to it, although the range of my SKS seems shorter now as I almost tore the handle off thinking it would unlock but it seems more hesitant to do so. The passenger door seems more hesitant to unlock than the driver's door when I pull on the passenger's handle. Maybe another battery in the FOB since I managed to wash and dry it yet again.
 

·
Registered
Joined
·
2,285 Posts
Door opening is probably you getting quick and/or sloppy. I've noticed it, too.

Brake pedal symptoms sound liek the brake switch recall Dan mentioned. Seat material outgassed into contacts, which impeded switch closure. Covered under warrantee.
 
1 - 5 of 5 Posts
Top