Toyota Prius Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i know this isn't about my car's problem which was what first brought me to Prius Chat today (two car issues) but i could not find anywhere else to ask about this. In the Help forum, in the bottom section, the most recent posts appear to be months old and very few.
i also tried Contact Us, but it said that i was providing feedback, it didn't say that i was going to get a response.

i joined PriusChat in December 2008 for help when preparing to buy my pre-owned 07 car. In January 09, i put a picture of my car as my avatar. i participated in many discussions, had a lot of posts.

The last time i was posting here was last October/November, i started a discussion about replacing tires on 10/31/18 and an active discussion followed. Several people joined in, i wrote some posts, it went on for at least a week. Today, i wanted to review that discussion because i ended up not able to buy tires at that time but am ready now.

i logged in here today and it seemed successful but i soon saw that there was no sign of my account, no avatar, no history of any posts, a search for my posts said 'no matches,' in My Account under mini statistics, it said my last visit date was 3/1/18. What happened to the subsequent discussion in 11/2018? it also said my Join Date was 3/1/18. i had started the March 2018 discussion about lights going on on the display with a high pitched squeal, and then the power steering and brakes going off, and then the car shutting off, and something about the P Transmission lock. I got helpful info from Prius Chat people and i replaced the 12V battery, and did not have the problem again--until yesterday, same problem, a year later almost to the date. So i wanted to review that discussion too, but i can't find it using Search.

After i logged in today with the above bizarre results, i logged out to try to log back in, typing in my written down original password. After that it wouldn't let me log back in , it said my user name or password wasn't valid and said "forgot your password?" i tried to retype the password until it said i used up my 5 attempts, so i reset my password. So now i can log in fine but it still has my last visit date as 3/1/18 and it doesn't show any posts by me on that or any other date.

I tried Contact Us a second time and looked at the options. There's one that says Security Update - Password Issues, so i sent another request for help under that category. i read something on the forum about a Security Update because Prius Chat takes security seriously and it said there shouldn't be any problems but if there is, to contact them.

Does anyone know of anyone else who had any problems with the security update, and did people lose their whole history? Does anyone know if they erased everything? Can it be reversed? Did any of you get to keep your history when they did the security update? It's weird that they have my last visit and join date as 3/1/18 but i was able to log in normally with no problem on October 31 and throughout early November. i can't make sense out of it. Just want to find out how to fix it.

thanks for any feedback or guidance
 

·
Registered
Joined
·
37 Posts
Priuschat.com and priusonline.com are 2 different sites. Are you sure you posted here??
i know this isn't about my car's problem which was what first brought me to Prius Chat today (two car issues) but i could not find anywhere else to ask about this. In the Help forum, in the bottom section, the most recent posts appear to be months old and very few.
i also tried Contact Us, but it said that i was providing feedback, it didn't say that i was going to get a response.

i joined PriusChat in December 2008 for help when preparing to buy my pre-owned 07 car. In January 09, i put a picture of my car as my avatar. i participated in many discussions, had a lot of posts.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Priuschat.com and priusonline.com are 2 different sites. Are you sure you posted here??

Hi. Thanks for the reply - i did not notice that until yesterday morning. Then i found Prius Chat by googling likely search terms for my tire issue and that brought up a link to the thread i had started about that. So that solved my problem.

When i ended up here the day before, it was after googling PriusChat and whatever link i clicked on must have been a Prius Online.com link but i didn't realize it. Then there was a login field that autofilled my user name, one that was specific to PriusChat. The password was autofilled to but didn't work

When i used 'forgot my password,' using my email, i got an email that said 'your user name is' and it had my correct Prius Chat user name, so i didn't figure it out at that point.

The other thing that threw me off was when it said in 'my account' info that my last visit date was 3/1/18 because i knew i had a Prius problem back then at exactly that time. Maybe i came to prius online last year in March. maybe i just came here and read other people's posts and didn't post anything, which would explain no posts being found when i searched for posts by me.

Thanks again for replying to my pathetic crazed message.
 
1 - 4 of 4 Posts
Top