Toyota Prius Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My brand new Prius (125 miles on it) has been doing something odd since the day I drove it home from the dealer:

When the ICE runs for the first time (as it does shortly after you turn on the ignition) the car shakes and feels as though it wants to lurch forward and backward momentarily and erratically. Of course the car doesn't actually move because it is still in Park, with emergency brake on. This movement continues until the ICE shuts off about 30-40 seconds later.

Once I put the car into gear and begin driving, this lurching behavior goes away completely, but returns the next morning (or whenever I start the car again after having turned it off for awhile.)

Other Prii that I've test driven didn't do this (or perhaps did it to an extremely mild degree.) Should I ask the dealer for a different car at this point?

Mr. Worried
 

·
Registered
Joined
·
165 Posts
Yes, there is something wrong with your car. :( Slight jerks are normal with a cold engine at stop, since the Prius is always "in gear". But nothing uncomfortable. Your dealer must find quickly a solution for you.
 

·
Registered
Joined
·
1,028 Posts
Frenchie may be pulling your chain. Some shuddering is perfectly normal. It's hard at this distance to be certain whether yours is doing something abnormal, but if it feels fine while you're in motion that suggests that there really is nothing wrong. (You're not sitting there idling to warm the car up, right? The fastest way to warm it up is to drive it, which would also obscure the shuddering.)
 

·
Registered
Joined
·
25 Posts
I have complained of the exact same thing over and over. Mine sounds like the motor mounts are comming loose. All Toyota says is have not heard of a other complaints about this problem. I dont understand why people think this is normal No way
 

·
Registered
Joined
·
4,873 Posts
Ask your dealer to call one of his other Prius owners and have him call you to see if your car is operating any different. It sounds as though it is to me but compare it to someone elses locally. They are different, but shouldn't be enough to concern you. This constant starting and stopping of the ICE is not always as smooth as you would wish but it's all part of the design and something we have to learn to live with in this generation hybrid. This will all change in a couple of years. How do you like being a "pioneer?"
 

·
Registered
Joined
·
2,348 Posts
The shudder with the ICE stopping is normal. I've never had lurching or even a shudder with the ICE kicking on that I have noticed.
 

·
Registered
Joined
·
669 Posts
My car doesn't give me this sensation at all. I hardly notice the ICE coming on, though I do sometimes feel it shut down roughly before it is warm. If it were my car, I'd consider taking it in for an evaluation.
 

·
Registered
Joined
·
344 Posts
1. car's pretty new.
2. engine's cold

that's why it happens. only the first time it starts right? cold engine. should go away after a while, after 1100 miles i don't have that anymore
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
Sincere thanks to all who have commented so far -- here's an update on this lurching problem:

I have added some more miles of city driving (180 miles on the car now) and this lurching problem is diminishing, but by no means gone.

I'm glad I've been really babying this engine during break-in, as it seems like the tolerances are _really_ tight.
 

·
Registered
Joined
·
669 Posts
I'll just repeat that my car never demonstrated this. I had a whole 30 miles on it when I took delivery and I put half of those on during the test drive...
 
1 - 10 of 10 Posts
Top