Toyota Prius Forum banner

1 - 5 of 5 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I tried changing my e-mail address and my password, but it doesn't seem to have worked. I'm trying to get the "1" out of my e-mail address since it's a dead account. It would be nice if I could also have the "1" taken out of my user ID so that I'll have a consistent name for all the sites I post to.

Perhaps one of the problems is that it looks like I'm currently logged in, and I don't see a "log out" button.

Help pretty please!!!!

Thanks a ton! :)
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #2
OK, now it says I'm a "guest"......

I'm really mcbrunnhilde1, and I'd like to be just plain mcbrunnhilde. (Plain? Perish the thought! Goddesses are NEVER plain!!!)


:lol:
 

·
Registered
Joined
·
425 Posts
Stupid question perhaps, but have you tried to logged in :wink: Then goto profile (above just under PriusOnline.com) and adjusted your progile there?
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
What I didn't realize was that an e-mail had been sent to my "new" address that had a link for me to click to activate it (I think it was an automatic mailing). So my e-mail address and password are now changed, and I guess a moderator will have to change my username manually (if that's even possible).
 

·
Registered
Joined
·
10 Posts
Well, I'm SUPPOSEDLY logged in now, but it still shows "guest" by my post. I'm trying this one to see if my name shows up now.....

---------

Yup, it worked! :)
 
1 - 5 of 5 Posts
Top