Toyota Prius Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
There is something wrong with my II Pruis. When I wait for the traffic light, the engine does not stop (99.9 L/100km) but the screen shows that no battary recharging happens (no any arrows on the screen). It happens sometimes but not always. When I power my car off, then power on again, everything is OK. The result is higher consumption from 4.5 L/100km to 4.7. I am sure it has nothing to do with the A/C. It happens when A/C off.

My Pruis was bought in October 2006 and now it has already run just over 50,000 km. I am worrying I will have to pay to repair it because it is just out of the 50K km or 2-year guarantee.

Who can tell me what happens to my car. Thanks in advance.
 

·
Registered
Joined
·
2,243 Posts
If the ICE (engine) is cold, it will run until it has properly warmed. It doesn't matter what the state of charge of the battery is. It will also run when the car is stopped if the SOC of the battery is high. It's the way of bleeding off the excess in the traction battery. The ICE will spin, but no fuel is going to the engine.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
w
firepa63 said:
If the ICE (engine) is cold, it will run until it has properly warmed. It doesn't matter what the state of charge of the battery is. It will also run when the car is stopped if the SOC of the battery is high. It's the way of bleeding off the excess in the traction battery. The ICE will spin, but no fuel is going to the engine.
Yes, it happens in winter which I can understand. Now it is the warmest season in a year, is it still normal? Please see these pictures. The first one is when it happens, and the second one is after I restart my car right away.
 

Attachments

·
Registered
Joined
·
2,243 Posts
What I described in my post happens in all seasons. Naturally the ICE will run longer in the winter to warm up.
 

·
Registered
Joined
·
4,878 Posts
And I would submit, if the car is running normally and there has not been a "Marked Decrease" in milage and you have observed "NO" idiot lights, the car is running normally and you are paying too much attention to the MFD screen. It wasn't meant to be observed for use in driving the car. I used mine for nothing more than a "conversation" piece!
 
1 - 5 of 5 Posts
Top