Toyota Prius Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
we had this problem twice at exactly the same location. never happened at a different location
attempt to start the car but it won't go into gear and all the red/orange dashboard lights are lite.
smart key is ok, car battery ok.(even tried 'jumping' w/ cables even though i knew this was not the problem).
after a while, the storekeeper where i was parked came to offer his advice. he asked if the car has a smartkey.
he mentioned that he's seen this a few times with cars parked exactly were i was parked.
he indicated a whole slew of cellular carrier antenna's on to of a water tower ajoining the parking place.
he said that in previous cases, they pushed the car to a slightly different angle, even just a yard or 2 and for the previous cases
the car started up. we tried it, but it didn't work. after waiting 10 minutes, tried again, and it did work.
i will for sure avoid this location like the plauge from now on.

is there any know matter of celluar antennas interfering w/ the smartkey ?
tnx,
ams
 

·
Registered
Joined
·
16 Posts
Where was this at?

Never had that problem with my Prius but have with my Harley Davidson Sportster. It has a wireless key fob and sometimes when I am over at the Shell gas station over on Midway Dr. in the Sports Arena area of San Diego it happens. I have been told that sometimes the Navy is testing some kind of radar that they are not suppose to activate until they are out to sea. This signal interferes with the signal of my key fobs ability to disable my alarm on the motorcycle. I have had to use my secret code to disable the security on the bike to get it to start and get out of there. I use the station all the time and have only had that problem twice in the last 12 years. Do you have a Navy or military base near the area you had the problem?
 
1 - 2 of 2 Posts
Top