Toyota Prius Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
1,560 Posts
Discussion Starter · #1 ·
It won't start no matter how many times I press the Park button... I need to press the other one! :shock:
 

·
Registered
Joined
·
1,560 Posts
Discussion Starter · #4 ·
Yep... hit it three times, just enough for the panic to start setting in...then...

DOH!
 

·
Registered
Joined
·
2,348 Posts
Mine started fine. I backed out into my street covered with 4 inches of new snow, and then I came to a "traction control" stop. It would not go forward, no matter how gently I tried. Had to back up half way to my neighbors to get a running start at the dinky snowplow berm in front of the intersection. :roll:

melgish, hope you had better luck with the elevator at work.
 

·
Premium Member
Joined
·
888 Posts
You know, the park button doesn't feel the same as the power button. :lol:
 

·
Registered
Joined
·
30 Posts
I've had those kind of days. Occassionally have to remind myself that my Mazda won't run unless I stick the key in the ignition......
 

·
Registered
Joined
·
1,560 Posts
Discussion Starter · #8 ·
Hep said:
Melgish, hope you had better luck with the elevator at work.
don't get me started...
 

·
Registered
Joined
·
581 Posts
[/quote]

don't get me started...[/quote]

Why, does your elevator have a 'Park' button too?

Walt (ducking) :wink:
 

·
Registered
Joined
·
269 Posts
melgish said:
It won't start no matter how many times I press the Park button... I need to press the other one! :shock:
Ya know....I did that yesterday morning..... :shock:

Must be a rolling "brain fart" going around! :lol:
 

·
Premium Member
Joined
·
640 Posts
Hep said:
I backed out into my street covered with 4 inches of new snow, and then I came to a "traction control" stop. It would not go forward, no matter how gently I tried. Had to back up half way to my neighbors to get a running start at the dinky snowplow berm in front of the intersection.
Hep, ya better tell the snow plow guys to start and run their plows more often. Here in Vermont no road would ever make it to 4" of snow before a plow went through.
 

·
Registered
Joined
·
7,161 Posts
Hep said:
melgish, hope you had better luck with the elevator at work.
I've done that. Pressed the button for the floor I was already on. Doh!

A more understandable mistake is pressing 4 when I need to go to 3. We moved down a floor last month.
 

·
Registered
Joined
·
1,043 Posts
My favorite personal stupid person trick is when I am going downhill, using "B" to slow the descent, then enter the main road, get up to speed, set Cruise Control, but it does not set, so I start to get upset :( something is wrong with my car... until I realize I am still in "B" (cruise only works in "D"). :wink:
 

·
Registered
Joined
·
1,043 Posts
DanMan32 said:
Hep said:
melgish, hope you had better luck with the elevator at work.
I've done that. Pressed the button for the floor I was already on. Doh!

A more understandable mistake is pressing 4 when I need to go to 3. We moved down a floor last month.
Oh, that's nothing. I'm dubner than that. Get on elevator, say "2 please", nothing happens, then say "would you please press 2 for me?" in a slightly stronger voice...then some brave soul finally says "this IS 2 !".
 

·
Registered
Joined
·
17 Posts
Prius

I had a little problem on a bitter cold morning last week. I backed my Prius out of the garage and remembered I forgot something in the house. With motor running and in Reverse, I opened the car door and got out of vehicle at which point it continued running in reverse down the sloped driveway. Luckily, I was able to get back in the vehicle and stop it before it slammed into a huge oak tree. From now on I'll remember to shut off motor or put in Park! :oops:
 

·
Registered
Joined
·
111 Posts
I did a similar thing when I jumped out of the car to mail a letter. I had left the car in drive, but with the parking brake on. The car was beeping like crazy.

The gas motor was probably off. A subconcious belief the car is off?
 

·
Premium Member
Joined
·
2,815 Posts
An04Prius said:
My favorite stupid people trick is when I am going downhill, using "B" to slow the descent, then enter the main road, get up to speed, set Cruise Control, but it does not set, so I start to get upset something is wrong with my car... until I realize I am still in "B" (cruise only works in "D").
Cruise "only" works in D if you have a 2004-? Prius. Cruise works fine in B if you have a Classic Prius. (Although it is still possible to find a steep enough hill that the cruise control will disengage even in B because you pick up too much speed...)
 
1 - 20 of 40 Posts
Top