Toyota Prius Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I had a vendor attempt to have a remote start put on my 2010 Prius. He stated that he wired it in, but could not get it to work, this remote had it own FOB. After disconnecting the aftermarket remote system, I have the air bag light on/off, and blinking seatbelt disconnect lights lit up, by the glove box, I also have the airbag light in the dash lit up. Other things going on are, dome light does not come on when opening door, (will turn on, if I use the switch to turn on) but the light that is located at the bottom of door lights up. My FOB’s will not lock/unlock the doors, I must hold the FOB directly on the push start, to get it started. Trip A, and B resets every time I exit the car, and start it back up, both trips go to Zero, plus the clock is at 1, am or pm.

I have disconnected the rear battery, but I have not messed with the wire connectors underneath the seats. I put new batteries in the FOB’s. Could the FOB’s need reprogrammed? Thanks in advance
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
I had a vendor attempt to have a remote start put on my 2010 Prius. He stated that he wired it in, but could not get it to work, this remote had it own FOB. After disconnecting the aftermarket remote system, I have the air bag light on/off, and blinking seatbelt disconnect lights lit up, by the glove box, I also have the airbag light in the dash lit up. Other things going on are, dome light does not come on when opening door, (will turn on, if I use the switch to turn on) but the light that is located at the bottom of door lights up. My FOB’s will not lock/unlock the doors, I must hold the FOB directly on the push start, to get it started. Trip A, and B resets every time I exit the car, and start it back up, both trips go to Zero, plus the clock is at 1, am or pm.

I have disconnected the rear battery, but I have not messed with the wire connectors underneath the seats. I put new batteries in the FOB’s. Could the FOB’s need reprogrammed? Thanks in advance
well got it figured out, it was the:
7.5 ECU-B smart key system, multiplex communication system, personal lights, gauges and meters. its located in the fuse box under the hood. page 465 #30
 
1 - 2 of 2 Posts
Top