Toyota Prius Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 2005 Prius is having a problem with the AC. It will only blow cold air if the temp is set at MAX COLD. Any other temp setting and it will blow hot air. Really hot air. It makes no difference what the outside or inside temps are. Is there a simple fix for this?
I can control the AC by setting it on Max Cold and changing the fan speed, but I would like for it to work on the auto setting the way it is supposed to.
 

·
Premium Member
Joined
·
887 Posts
To be honest, the only good solution is to take it to the dealer and have them look at it. I'm inclined to believe that one of the sensors for interior temperature is working incorrectly and sending bad signals to the system that controls how the auto climate works.
 

·
Registered
Joined
·
884 Posts
It could be a simple as dirty switch contacts. You might want to try this; you have nothing to lose, and it costs nothing:

With your Prius turned OFF, exercise all of the air conditioning related control buttons, dials etc. 20-30 times (or more) each by pushing the buttons, rotating the dials, etc. fully from one extreme to the other. However, don't over-do it and break them.

Also, you might try spraying contact cleaner (available from electronic stores; e.g., RadioShack, Fry's Electronics, Best Buy, etc.) in the switches, if you can get access to them. Be careful, as this solvent/lubricant may discolor or etch the dash or plastic buttons, dash parts, etc. You might want to test this on an area that doesn't show or at least be really careful where you spray it and/or where the excess drips or runs.

In addition, take a look behind the dash at the wiring harness(es). If you recently installed a stereo, speakers, or did anything behind or in the dash (or had someone else do it), a connector plug or socket may been left disconnected, or came loose; or a wire may have been cut or nicked.
 

·
Registered
Joined
·
97 Posts
Max Cold forces the A/C to run with out respect to the cabin temperature. I would guess the cabin temp sensor (or connector to it) is not functioning properly. You may have to take it to a dealer to see if they can get a read out (on their plugin diagnostic device) what the cabin temp sensor is indicating.

Let us know how it turns out.
 

·
Registered
Joined
·
1 Posts
Problems With Car AC

My 2005 Prius is having a problem with the AC. It will only blow cold air if the temp is set at MAX COLD. Any other temp setting and it will blow hot air. Really hot air. It makes no difference what the outside or inside temps are. Is there a simple fix for this?
I can control the AC by setting it on Max Cold and changing the fan speed, but I would like for it to work on the auto setting the way it is supposed to.
'

Hello Finny! How are you?
Well I read your issue and it reminded me of the time when I too was hopelessly in this same problem and had no solution to it but later my friend told me about http://ambroseair.com/ services and my problem finally came to a solution!!!
I hope it works for you too, Good luck!:wink2::smile2:
 
1 - 5 of 5 Posts
Top