Toyota Prius Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
We have a 2013 Prius V that numerous times when trying to start, it will not shift into gear. We are stepping on the brake when pushing the start button. When stepping on the brake and pushing the start button, the dash lights up but the "READY" light does not come on. If you try to put it into gear, it will only go into NUETRAL and the "P" starts flashing. We have had it into the Toyota dealership about 5 times and they run tests but can't find anything wrong. Has anyone else had this problem. Any suggestions. We are at wits end.
 

·
Registered
Joined
·
2 Posts
The online users manual gives the following possible causes:
- malfunction in the P position control system ("P" with circle around it indicator light)
- malfunction of the smart key system
- malfunction of the immobilizer system
- 12 volt battery is discharged.

Was the dealer able to duplicate (observe) the problem?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for info. We just got it back from dealer yesterday. They said all tests came out okay. I will keep this for future reference to take to dealer when it happens again.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Has happened again. Having it towed into dealership. Husband did try holding the "start" button down for several minutes and it went into ready mode. Don't know if that will work every time. FRUSTRATING!!!!! Hope the dealership finds a solution.
 

·
Registered
Joined
·
2,243 Posts
I suggest that you attempt to start the car and put it in Drive with a Toyota technician sitting in the passenger seat. I have a feeling that the problem is operator error.
 

·
Registered
Joined
·
1 Posts
Prius will not go into gear

I have a 2013 Prius. Today for the 3rd time it will not go into gear. It will start but will not go into gear. I get the following 2 messages which alternate on the dash board: SHIFT TO P POSITION AND PUSH POWER SWITCH TO TURN OFF and P LOCK MALFUNCTION WHEN PARKING, PARK ON FLAT PLACE AND APPLY PARKING BRAKE SECURELY.
The first time it happened I somehow finally got it into gear and really don't know how. The second time it happened we tried everything we could think of, pressing the parking brake and releasing, getting in and out of the car, taking the car in and out of gear, turning the car on and off,................ finally I got out of the car with my key and the car turned off and got in my husbands truck which was a parking place away from my car, my husband went to the back of my car and pushed the car rocking it back and forth then got back in my car without the key and powered it on and put it in gear. We were amazed that it started without the key but I immediately drove it to the Toyota Dealership to get it checked out but they couldn't find the problem and could only advise me to have it towed in next time so they could see it while it was having the problem. So here I am here today for the 3rd time with the same problem waiting on the tow truck. The other problem I had today was getting the car to power off. Before I could leave the car I had to turn it off and it took me probably 15 minutes of fooling around with the power button and getting in and out of the car with the key to finally get it to turn off. If anybody has any idea what this is about please post.
 

·
Registered
Joined
·
2,243 Posts
If you are having trouble powering off, push and hold the Power button. It will force the car to turn off.
 

·
Registered
Joined
·
884 Posts
Is it possible that there is an extra key hidden in your Prius? Or, even though your car is only a year or two old, could the 12-volt battery be discharged or defective? Either of these things may explain unusual, intermittent behavior.

Tip: If possible, apply parking brake BEFORE putting car in Park. Then, before driving, switch from Park to another gear BEFORE releasing parking brake. The result will be releasing tension from the parking pawl that locks the transmission, which may make it easier to switch gears.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
We have had our Prius into dealership several times and of course it never does it when there. We have discovered that when it won't go into "ready" mode that if we "power off" and then "power on" by continuously holding the start button in until "ready" comes on, we are then able to shift into gear. Noone can figure out why it sometimes turn the power on without going into "ready" mode but so far, by holding "start" button in this has resolved the issue. I haven't timed how long you have to hold it in but it takes probably 30 seconds to a minute to happen. Good luck to anyone else having this problem. I believe it is a fluke in the computer.
 

·
Registered
Joined
·
1 Posts
I'm having a similar problem and have combed the internet for a solution. It seems as if it's the battery. The service manager will need to keep the car over night or maybe a few days to observe it. You may want to consider video recording yourself starting the car and showing to the service tech. This is what I plan on doing when I take my car in on Saturday.
 

·
Registered
Joined
·
10 Posts
similar problem

We had a similar problem and it was the 12 volt battery. I didn't think it was possible to be the problem but it was.
 

·
Registered
Joined
·
1 Posts
Hi we just had an issue with this, fortunately we have googled it and found the answer. You need to put your middle brake on before you power on the car and put your middle brake for the rest of the steps to allow the gear to be function. Hope that helps.
 

·
Registered
Joined
·
1 Posts
intermitently NOt starting 2013 Prius V

We have a 2013 Prius V on occasion when starting all the warning lights light up and it never switches over to allow to be put in gear. I have had this problem more then 20 times. Each time I take it to the dealer they clam it is a user error. I will take it in again with video but I am doing the same thing each time I start my car. I have now discovered how to duplicate the problem ... if you try and shift into gear before the car is "ready" the same FREEZ of the computer system happens. Help!
 

·
Registered
Joined
·
884 Posts
Unless there is more to your story, it sounds like you have discovered the problem. You are supposed to wait until READY is displayed before doing anything with the drivetrain. It takes a second or two for the hybrid system computer to "boot-up".

Kind of like the old saying, "Doctor, it hurts when I do this..." -- Well, duh; don't do that.
 

·
Registered
Joined
·
1 Posts
Same Problem-Won't Go into Gear

I am having the same problem. Intermittently, my car won't go into gear. I've had this car for two years and this is a new problem. Please don't insult me or the others who are having the same issue: I know how to start my car!

I've had it to the dealership and it hasn't repeated the issue while there. All the electrical checks out. The next morning after taking it in, and again this morning, I had to try multiple times to get the light around the "P" to come on. Otherwise, it won't go into gear.

It is extremely frustrating. I'm worried about getting stranded somewhere at night, when I can no longer get it into gear.
 

·
Registered
Joined
·
1 Posts
I am having the same problem. Intermittently, my car won't go into gear. I've had this car for two years and this is a new problem. Please don't insult me or the others who are having the same issue: I know how to start my car!

I've had it to the dealership and it hasn't repeated the issue while there. All the electrical checks out. The next morning after taking it in, and again this morning, I had to try multiple times to get the light around the "P" to come on. Otherwise, it won't go into gear.

It is extremely frustrating. I'm worried about getting stranded somewhere at night, when I can no longer get it into gear.
I have exactly the same problem. It has happened about three or four times over the last year. I have no idea how i finally got it going each time, even tried pushing it a few times for a few feet in case something just needed a shove.

Its hard to see it being the 12v battery as it happens very rarely with no obvious reason for the battery to be anymore flat than any other day.

I had some suspicion that it was due to being parked not quite flat, left to right, not front to back. Cant prove that though easily and it could just be a red herring.
 

·
Registered
Joined
·
1 Posts
dilemma

I have the same symptom on my 2010 but it the dash has Lock logo that flashes on the right hand part of the dash. The car will not start and it does not have the ready logo in green on the dash, i dont know what else to do i have tried everything, battery is good etc etc.
 

·
Registered
Joined
·
1 Posts
i have been having a similar problem with our 2011 model prius, its been going on intermittantly for over a year. The 'ready' sign comes up eventually, but can take up to 5-10 minutes. I rang the garage and they said they had never heard of the problem. Since it is so intermittant, there seemed no point in taking it in. It is beginning to drive me and my husband mad.
We have a very low mileage of 20,000 miles.
Could it really be the battery after such a short time?
Perhaps we should video it as suggested - and let the garage have it for a few days.
 

·
Registered
Joined
·
97 Posts
It may be the 12Volt battery. You can have the dealer check it out. Best if they leave it over night and run the battery test in the morning. The 12Volt batteries in my 2004 have lasted about 3 years each. Low voltage and computers don't work well.
 
1 - 20 of 26 Posts
Top