Toyota Prius Forum banner

2008 Prius Touring No Start New 12 volt battery

709 Views 6 Replies 3 Participants Last post by  bruceberquist_3929
This car started and drove fine for a month. No warning lights. Red Triangle Light came and check engine light came on Onboard test showed 12 volt battery at 10.6 volts. Replaced the 12volt battery with a new Toyota battery The car started an ran fine with no warning lightsAfter about a minute the red light came back on but the car ran fine The hybrid battery indicator went from purple to green to blue showing six segments Shut off the car and the buzz that usually comes on at shutoff for a few seconds came on for about thirty seconds Now it will not start with brake engine vsc and red triangle light seen in the picture
Output device Motor vehicle Communication Device Automotive mirror Portable communications device

Automotive design Vehicle Car Communication Device Motor vehicle

Car Land vehicle Vehicle Sky Motor vehicle
See less See more
1 - 1 of 7 Posts
Hello experts and the rest of us! I don't yet know how to initiate a new post, but this one seems to be pretty close to my problem.
I've actually got 3 Prius's (a 2002, a 2003, and a 2004). I know my way around the battery system fairly well now, having rebuilt at least 4 of those battery packs as well as other times that I accessed the cells for troubleshooting.
My 2004 model is kept in NY where we have a seasonal cabin. I have experienced numerous problems over the past 6-8 years, but generally can get it back up and running each visit without too much trouble (it used to be the 12V battery was the main trouble, so now I disconnect it when I am going to leave it for 2+ months.) Having said that, I thought maybe my 12V battery was the culprit again, having a 54% charge when I hooked it up this trip. So I charged it overnight and got it up to 100%. Car still would not go into READY. So I figured the battery might still be the culprit after more troubleshooting in our remote dirt road location, and I got my brother-in-law to take me to Walmart for a replacement (I went away from the expensive pathetic Toyota mini-batteries years ago since they don't last long and are hard to access--I now have a standard car battery in the rear compartment that is easier to access when the battery is disconnected or dead--the rear hatch of course won't open without power to the latch lock!) Anyways, the new battery did not fix the situation. And I even charged the new one overnight to get to 100% charge per my charger.
Reading other posts on this site and others, I created a checklist of other troubleshooting which I have now exhausted, short of going into the traction battery again. But I don't believe it is the traction battery this time--my energy gage is telling me it has 6 of 8 bars charge (about as high as it ever gets). I also am getting a clicking from the battery ECU when I hold the Start button down--coincidentally, the READY lite flashes when I hold the Start button down.
All fuses seem to be good--I haven't actually put a continuity tester on them, but they definitely aren't blown.
The oil level in the engine is good.
I've removed the negative battery cable for 10 minutes to up to 24 hours multiple times in the past week--that's supposed to reset the ECU, but not for me.
Short of the traction battery being a problem (unlikely in my opinion since that battery is only 2-3 years old now and it's registering good on the Energy panel), I think I may have a problem with the computer thinking the car is out of gas--that was the only other thing that some experts noted about the Prius. My gas gage IS INDEED blinking on the last one bar. I NEVER leave a vehicle in the winter tundra of NY with no gas in it, but it is possible that someone might have siphoned gas out in my absence. So I put the entire contents of a 5 gallon can of gas into the tank. STILL NO JOY, and the gas gage still blinks on the last bar. My experience is that the gas gage sometimes takes a little while to register a tank refill, especially if you don't put much in. So went and got another 5 gallons and this time the tank was overflowing with just the first gallon--so it is full (perhaps too full, and that might be another future problem I suspect). Still no registering of any fuel on the gas gage, so I'm thinking the stupid computer also thinks the car is empty and maybe that's what is causing the car not to go into READY??
See less See more
1 - 1 of 7 Posts