Toyota Prius Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I don't think this is either of the usual dead battery issues, as those are both only a few years old.

I sat in my Prius, on with the fob inserted, in the rain today for about 30 minutes when it flashed an error about "Unable to Engage Park Mode, or similar". I turned it off, and 30 minutes later tried to turn it back on, but it wouldn't start. All warning indicators turn on (see Photo 1) and the car makes a small noise but not normal ignition sounds

Then, worse, I cannot turn it off all the way! Sometimes all dash lights go off, but the Key Fob does not release, and the the small green light on the manual parking break button flashes without stopping.

Trying other methods, such as holding the Power button, with & without break, for long or short periods of time did not much help. Fob still stuck, cannot fully turn care on or off.

Sometimes the Shift position indicators would flash squares, around each [R] [P] [N] [D] letter (see Photo 2, edited to show squares more clearly) as it failed to turn on/off, and then those wouldn't go off at all until I kept pushing things!

Tried different things for ~5 minutes, waited 15 mins and researched suggestions online, then tried again and finally something got it to shut all the way off and release my Key Fob. Now planning on towing to the mechanic tomorrow unless I can figure out anything better to do.

Any idea what could be going wrong?

Photo 1:


Photo 2:
 
1 - 1 of 1 Posts
Top