Toyota Prius Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I have experienced this twice now in 5000 miles, and I cannot duplicate it at will: Upon pressing Power-on, with key in pocket and not sure whether I stepped on the brake pedal or not at the time, most of the normal dash-readout, and the display, light up. But then all freezes: no combination of foot-on-brake, pressing Power or shifting the "gear" lever seems to do anything; it won't drive and I cannot even shut it off.

Eventually I have managed to get the car going, by some magical combination of the above actions. But I don't know if this is a true anomaly or just something I do wrong. It certainly seems like the former.

Does anyone have a clue about this?

Ken Herrick
Oakland, CA
 

·
Registered
Joined
·
1,434 Posts
Yes, well known. Usually occurs if you accidently "double-tap" the power button in very quick succession.

The key is to take your foot off the brake, press the Park button, then you should be able to power off by hitting the Power button.

If that doesn't work then the fail-safe is to press and hold the power button until the car powers down.
 

·
Registered
Joined
·
48 Posts
efusco said:
If that doesn't work then the fail-safe is to press and hold the power button until the car powers down.
Cool! Exact same forced-powerdown sequence as my Macintosh...less new stuff to remember.
 

·
Registered
Joined
·
610 Posts
:) One other possibility is the "Clean Boot."

Exit the Prius, being sure your boots are clean, and kick the right front tire. Then it should start just fine.

[Sorry... just couldn't resist...]
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #9 ·
Although Evan Fusco's response is of some value, I suppose, I really appreciate the sage advice given by the others. As it happens, I use Ctl-Alt-Del all the time so it was stupid of me not to have thought of that. As to the Clean Boot approach, I'll give that a shot, too. I generally keep my boots fairly clean (not living in Texas helps a lot), so that may work also.

Ken Herrick
 

·
Registered
Joined
·
7,161 Posts
When in Ig-On hang, the emergency power off by holding the button down doesn't work. I've tried that. I have gotten out of it though by powering down without pressing the brake.

I have been able to simulate the condition by powering to ACC with SKS, moving the fob out of range, and attempting to go to READY from ACC. Car goes to Ig-On, but then gets stuck. Difference is though, the SKS missing key lamp is on and I believe the immobilizer icon.
 
1 - 11 of 11 Posts
Top