Toyota Prius Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
Hello,
Received the Prius Wednesday PM and drove south that night down the CA coast highway.

Something strange happened. At about 200 miles on the ODO, everything "blinked". If we had not been driving at night, we may have missed it. It was like a system reboot.

I've been trying to think of a reason and came up with this theory.
It is my understanding that the 2005 does not have the O2 sensor alarm problem. Could it be that for the first 200 miles the alarm is masked?

Jim
 

·
Registered
Joined
·
1,563 Posts
This happened at night? Oh No! ... Have you checked the clock in your Prius against another for a time discrepancy?

It could be that you were picked up by Aliens, taken to their mother ship, probed and prodded for several days, and then returned to your Prius.

The flash you "saw" was a bit of inconsistency where they spliced your memories back together. I see this kind of thing all the time on TV.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #3
Aliens

I think they called that a "causality loop".

But seriously, relays clicked and the LED display blinked.

I'm just trying to rationalize an excuse to not say "computer glitch".

Jim
:lol:
 

·
Registered
Joined
·
1,563 Posts
Well, it's possible it reset, but I really hate to think of that possibility. With everything on the car being computer controlled...brakes, accellerator, hvac, etc...

I can't see Toyota acutally programming in an event that would temporarily (albeit for a few seconds) disable any of that functionality
 
1 - 4 of 4 Posts
Top