Toyota Prius Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #1 ·
It was brought to my attention in another forum by a new '06 owner who also has an '04 that the slots where the OEM EV button would go are shorter than those in the '04/'05 and the OEM button will not fit.

Those looking forward to that need to wait until a source for the new '06 size button to come out is available or to implement a different install while you wait (ie. generic momentary switch or the Coastal EV mod)--that said, we're still waiting for definate word that EV mode will still work in the '06...though it's assumed it will.
 

·
Registered
Joined
·
4,873 Posts
You know, after this many years. you would think that Toyota would come out with some official info on why this switch has not been installed in American or Canadian cars.
Also after the several years of complaints, the seats haven't been upgraded or even downgraded but definately changed?
We have all guessed at the reasons but Toyota could explain it with one statement!
 

·
Registered
Joined
·
27 Posts
That sucks. Got my switch Sunday December 25th and I just pick up my 2006 Barcelona Red #7 today 1-2-06. I need to go make sure tomorrow morning that you are correct about the switch not fitting. I will be verry dissapointed if it does not.
 

·
Registered
Joined
·
27 Posts
I decided to go out and check since it quit raining for a bit and your right :( It does not fit. Its just a little too big. Anyone interested in a new never used EV button? I need to find a place to buy the new EV button for the 06 now.
 

·
Registered
Joined
·
1,560 Posts
hyperion said:
You know, after this many years. you would think that Toyota would come out with some official info on why this switch has not been installed in American or Canadian cars.
Also after the several years of complaints, the seats haven't been upgraded or even downgraded but definately changed?
We have all guessed at the reasons but Toyota could explain it with one statement!
WHAT! And have them ruin the third most popular topic on PriusOnline?

:wink: :idea:
 

·
Registered
Joined
·
86 Posts
LOL

The novelty wore off for me!

I would be interested to know why it isn't in USA/CANADA models.

It is in the UK one I have, Is it in other European models?

If not, maybe they don't put it in cars with the steering wheels on the wrong side :lol:
 

·
Registered
Joined
·
59 Posts
On an EV mode related question, has anyone tried and verified that the Coastaletech EV mod works on an 06? Just wondering before placing an order... Thanks! :)
 

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #8 ·
Paradox said:
On an EV mode related question, has anyone tried and verified that the Coastaletech EV mod works on an 06? Just wondering before placing an order... Thanks! :)
I've not seen anyone yet post even a test (Coastal or otherwise) of the EV mode function. I'll announce as soon as I hear if it hasn't already become public knowledge.
 

·
Registered
Joined
·
370 Posts
theforce said:
I decided to go out and check since it quit raining for a bit and your right :( It does not fit. Its just a little too big. Anyone interested in a new never used EV button? I need to find a place to buy the new EV button for the 06 now.
Yes!

I'd be interested in your EV button. How much did you pay for it.


DGStan
 

·
Registered
Joined
·
59 Posts
efusco said:
Paradox said:
On an EV mode related question, has anyone tried and verified that the Coastaletech EV mod works on an 06? Just wondering before placing an order... Thanks! :)
I've not seen anyone yet post even a test (Coastal or otherwise) of the EV mode function. I'll announce as soon as I hear if it hasn't already become public knowledge.
Thanks Evan :) I was going to ask on PC as well since I 'think' I remember someone there saying they had coastal's and was going to try it in their 06' but Danny's still working on the site. I can relate to how crappy hosts can be a pain...
 

·
Registered
Joined
·
27 Posts
I think I got my OEM EV switch sold sorry. If I have time I would like to give it a try this monday or tuesday on my new 06. Just hope i dont fry anything. All i really need to do is to find a close ground point, an old switch from a PC, some wire, and some duct tape for a temp install ;) I think I can manage everything but the ground point. Anyone know where the nearest one is? Maybe bare metal somewhere like a screw or something attached to the metal frame?
 

·
Registered
Joined
·
2,237 Posts
dgstan said:
theforce said:
I decided to go out and check since it quit raining for a bit and your right :( It does not fit. Its just a little too big. Anyone interested in a new never used EV button? I need to find a place to buy the new EV button for the 06 now.
Yes!

I'd be interested in your EV button. How much did you pay for it.


DGStan
DGStan, Darn it, you beat me to it ! I was thinking to get one for my "New" 04 Prius BC packaged...Red-Devil. !
 

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #13 ·
theforce said:
I think I got my OEM EV switch sold sorry. If I have time I would like to give it a try this monday or tuesday on my new 06. Just hope i dont fry anything. All i really need to do is to find a close ground point, an old switch from a PC, some wire, and some duct tape for a temp install ;) I think I can manage everything but the ground point. Anyone know where the nearest one is? Maybe bare metal somewhere like a screw or something attached to the metal frame?
If you look at my EV install instructions you'll see a wire you can access, but there are several convenient bolts that will serve fine as temporary grounds for a simple test run.
 

·
Registered
Joined
·
27 Posts
Well if no one has confirmed it yet I think I will give it a shot today weather permitting. After I give her her first fill up i'll drive her home and start hacking away and post with my results. Whish me luck.
 

·
Registered
Joined
·
27 Posts
Quote from Professor Hubert Farnsworth "Good news every one!" I have tested my 2006 Prius for the EV mode and it DOES WORK! BUT my check light came on when I had my button installed. After I removed the pin the light went off. Dont know what that was about. Anyone have any ideas? maybe I had a loose wire somewhere? Maybe it dont like the EV mode? I restarted my car a few times and it did not go away until I removed that pin.
 

·
Registered
Joined
·
27 Posts
Yes. Took it straight out of an old pc. It was the reset switch. I even cut the wire to the switch to leave a long peice of wire in hole 27 so I could hook up an OEM switch later. When I took out the pin the light went off when I started the car. From an electronics stand point it does not make sense because it was not connected to anything when I cut the wire.
 
1 - 20 of 22 Posts
Top