AC issue on 2010 - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-23-2018, 03:19 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default AC issue on 2010

At 85,000 miles my AC unexpectedly went dead on my 2010 Prius 4. Technician first discovered that a part wasn't communicating with the AC and codes didn't reveal the real problem. After that part (about $600.00) was replaced he then discovered that the compressor had gone bad.

Have others seen this problem?

I have few complaints as the car has otherwise held up very well.
filmmaker1225 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member - 2010 Prius II and 2010 Prius V Metalman New Member Introductions 0 12-22-2016 09:50 AM
AC outlet Toyota Prius - Technical Chat 16 07-18-2008 07:45 PM
Does paint color affect AC efficacy? Saruman Toyota Prius General Discussion 2 06-07-2004 10:28 AM
Change Auto AC Settings? JPeterman Toyota Prius General Discussion 3 05-08-2004 08:42 AM
MPG with AC schlotterbeck Toyota Prius General Discussion 6 10-01-2003 01:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome