Bluetooth Turns off After 60 Seconds - Page 2 - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 12 (permalink) Old 07-30-2017, 09:21 PM
Junior Member
 
Join Date: Apr 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

is there any configuration options on the bluetooth menu, like the time-out options? in other adroid phones, the visibility is only for a limited amount of time.
_______________________________________
Towing Arlington VA
Jeff Farmer is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 07-11-2018, 03:00 PM
Junior Member
 
Join Date: Jul 2018
Location: Sellersville, PA
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Bluetooth Shuts down

I just had this happen to me this morning, 7/10/18, with my 2014 Prius V 5 and my 2 week old Samsung G9.
I had an appointment with the dealer this morning anyway, so I brought up the issue. They said that they would look into the issue but all they could recommend doing was to unpair and pair the phone again, which didn't work.

Seeing this forum, I tried a couple of things and removing Pandora and Netflix did not resolve the problem.
However, since I saw that Messenger was just updated on my phone last night, I tried a couple more steps.
What seems to be working for my car is that the Bluetooth setting on my phone under my car gives me 4 options: Call and Media audio and Contact and Message access. When I deactivated the Message access, my Bluetooth no longer drops.
I haven't tried this for very long (only 3-4 minute tests) but is seems to be working for me. I hope that this helps someone else.
tnazz55 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
ready light turns off after shifting into drive whlman Toyota Prius - Technical Chat 4 09-15-2013 07:30 PM
ABS light turns on, when in Drive, and idling. kirstinlrb Toyota Prius - Technical Chat 1 10-14-2008 12:48 PM
Display screen turns off after logo on start wownflutter05 Toyota Prius Technical - Q & A 3 05-13-2005 03:02 AM
everything turns off mrfredsporty Toyota Prius - Technical Chat 5 10-15-2004 11:27 AM
0-60 in 3.6 seconds, 0-100 in first gear! clett EV - General 3 05-15-2004 08:50 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome