Navigation system - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-22-2008, 07:51 PM Thread Starter
 
Join Date: Jan 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Navigation system

I have a 2006 Prius - two days ago I noticed it looked as though the navigation reset itself, and my settings/preferences were lost. I was no longer on Pacific time, the keyboard went back to the default keyboard, the previous locations list was empty. The memory locations were still there - I'm guessing those are stored in flash memory, and not vulnerable to whatever happened to the other settings.
I'm wondering if this is an indication of future problems to come, or just a one time thing? Anyone have an experience like this?
Michael
Michael_C is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-22-2008, 08:19 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: Navigation system

Was any work done on the car where the 12v battery was disconnected?
firepa63 is offline  
post #3 of 11 (permalink) Old 02-22-2008, 10:17 PM Thread Starter
 
Join Date: Jan 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Navigation system

No - there was nothing unusual going on - the car hasn't had any work on it; haven't run out of gas, and the hybrid batteries were at a reasonable level. Nothing done that would have caused a power loss
Michael_C is offline  
 
post #4 of 11 (permalink) Old 02-23-2008, 02:18 AM
 
Join Date: Nov 2004
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default Re: Navigation system

I had exactly the same thing happen to me in December. I sold the car in January so I don't know if any further problems developed with it.
redwein is offline  
post #5 of 11 (permalink) Old 02-23-2008, 12:26 PM
Hep
Senior Member
 
Hep's Avatar
 
Join Date: Jul 2004
Location: Maple Grove, Minnesota
Posts: 2,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Navigation system

Did anything else reset, like the reverse beep or the radio presets?

Hep
Maple Grove, Minnesota
2004 Tideland Pearl now belongs to my daughter.
2010 with all the whistles and bells is MINE!
Hep is offline  
post #6 of 11 (permalink) Old 02-23-2008, 01:18 PM
 
Join Date: Nov 2004
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default Re: Navigation system

Not on mine. It seemed to be nav specific.
redwein is offline  
post #7 of 11 (permalink) Old 02-23-2008, 03:13 PM Thread Starter
 
Join Date: Jan 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Navigation system

Quote:
Originally Posted by Hep
Did anything else reset, like the reverse beep or the radio presets?
Great question - Radio settings were unchanged - don't know where the reverse beep setting is on the car (2006 model).
Cabin clock was still set correctly. I thought it seemed like a glitch in the navs power, or reset line (if one exists)
Michael_C is offline  
post #8 of 11 (permalink) Old 02-23-2008, 03:32 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: Navigation system

Quote:
Originally Posted by Michael_C
Quote:
Originally Posted by Hep
Did anything else reset, like the reverse beep or the radio presets?
Great question - Radio settings were unchanged - don't know where the reverse beep setting is on the car (2006 model).
Cabin clock was still set correctly. I thought it seemed like a glitch in the navs power, or reset line (if one exists)
Did you reset the nav system to your area and has that reset held?
firepa63 is offline  
post #9 of 11 (permalink) Old 02-23-2008, 05:02 PM
 
Join Date: Nov 2004
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default Re: Navigation system

Maybe the nav system has a small battery (like a PC) that holds the settings when no power is supplied. I remember in the past I have turned a PC on only to find that the system date had been reset due to that. It did that intermittently until I replaced the battery. This sounds similar but I don't know it it works that way or not.
redwein is offline  
post #10 of 11 (permalink) Old 02-24-2008, 03:17 PM Thread Starter
 
Join Date: Jan 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Navigation system

Quote:
Originally Posted by firepa63
Did you reset the nav system to your area and has that reset held?
I changed the settings back to my preferences/area, but haven't used the car since. I'll be going out this afternoon, and will see if they "stuck". It looks like the problem I saw hasn't happened too many on the forum, and not a lot of info on if it's a "sign" of more issues to come - judging from the responses to my posting

Michael
Michael_C is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Navigation System JRMlexKY Toyota Prius - Technical Chat 8 06-16-2007 10:26 PM
New Navigation System? rostasi Toyota Prius Technical - Q & A 7 09-16-2005 06:08 PM
navigation system myprius Toyota Prius Technical - Q & A 8 10-24-2004 06:25 PM
GPS Navigation System Errors GrnDrvr03 Toyota Prius - Technical Chat 12 04-28-2004 09:07 PM
Navigation System atootie Toyota Prius - Technical Chat 1 02-29-2004 01:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome