Consumption screen on MFD - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-07-2008, 09:47 PM Thread Starter
Junior Member
 
Join Date: Jan 2007
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Consumption screen on MFD

I've noticed that occassionally, when going down a very long hill, the consumption screen shows multiple bars (5 min segments) at 100 miles/gallon (as it should), but occassionally a bar in the middle showing 0 miles per gallon - even though I was cruising down the hill all the time without using the throttle. Has anybody else seen this? I'm a little worried that this problem might mean I can't trust the cumulative MPG reading, as it may be being corrupted by the same problem.

Also - again down a long hill - even after the battery has fully recharged - I continue to get the green leaves indicating 50watt hours regenerated, even though no power can be being regenerated as there is nowhere for it to go. Anybody got any thoughts on this?

steve
syoun10 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-07-2008, 11:26 PM
Senior Member
 
Join Date: Nov 2006
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Consumption screen on MFD

The power is being regenerated all right. Those green cars (not leaves) are simply showing what the generators are doing. And they're busy generating electricity.

The fact that there's nowhere for the electricity to go except out into the atmosphere as waste heat doesn't change the fact that electricity is being generated.

I'm guessing your display thing is just a visual artifact, and not an indicator of the actual calculations going on.
adam1991 is offline  
post #3 of 4 (permalink) Old 02-08-2008, 03:17 AM
Senior Member
 
Join Date: Nov 2003
Location: Yokohama, Japan
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Consumption screen on MFD

Quote:
Originally Posted by syoun10
Has anybody else seen this? I'm a little worried that this problem might mean I can't trust the cumulative MPG reading, as it may be being corrupted by the same problem.
It is not a bug, but it's specification for the 2006 and later Prius MFD.
The MFD displays zero mpg bar if you did not consume any fuel at all on these models.
The MFD on 2004-2005 Prius shows 99 mpg on such condition.

[email protected]
ken1784 is offline  
 
post #4 of 4 (permalink) Old 02-08-2008, 02:30 PM
Senior Member
 
Join Date: Jul 2004
Location: Portland, OR
Posts: 1,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Consumption screen on MFD

I can confirm that on my 2004, if I move any distance, without consuming any gas, I get 99 MPG. If I don't move any distance, even if I don't use any gas (say, 5 minutes stuck in a traffic jam,) then I get 0 MPG.

However, for the 'MPG average' meter, it won't go above 0 until I use some gas. So if I fill up at a gas station, reset my MPG average on the MFD, then drive home solely on electric, the average will still be 0. But the consumption bar graph will show 99.

Owner of 'Eeyore', a 2004 Prius. Only took 2 days from start of search to delivery.

8 years of ownership, 115,000 miles, about 40 MPG average at present.
ehurtley is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Consumption Screen Reset filterfool Toyota Prius Technical - Q & A 5 08-22-2008 01:05 PM
Consumption Screen Error? orangewingnut Toyota Prius Technical - Q & A 7 08-07-2006 01:05 PM
Color of Bar Graph on Consumption Screen sub3marathonman Toyota Prius Technical - Q & A 5 02-24-2006 11:31 PM
Consumption Screen Question janets98 Toyota Prius General Discussion 8 08-08-2005 03:01 PM
Cars on the Consumption Screen? Tony Liscio Toyota Prius General Discussion 19 04-19-2005 09:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome