Faulty Climate Control on '05 - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-24-2005, 12:46 PM Thread Starter
Member
 
Join Date: Dec 2004
Location: California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Faulty Climate Control on '05

Last spring, shortly after I got my '05, I posted questions here about the quirky behavior of my climate control system. It "defaults" to 75 degrees, no matter where I leave it when I switch off. It also switches according to its own whim between Celcius and Fahrenheit readings for the outside temp. These problems have been intermittent, and of course I could never get them to show up when I took it to the dealer for attention.

Finally, last week, I caught it in the act and drove straight to the dealership, where the service manager sat with me and scratched his head: "Never saw that one!" A few calls to Toyota later, and he had authorization to replace the guilty computer, and it should be installed this week.

I will report on whether this solves the problem.

Jon Miller
2005 Salsa 6
Jon Miller is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-24-2005, 05:00 PM
 
Join Date: Mar 2005
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

My 2004 switched from f to c once. It was after a very cold -0 f night and ice storm. I had only had it for 2 months, when I started it in the morning it took a few extra seconds to turn on. When it turned on it was displaying outside temp. in C instead of F. The auto. climate temp. would not respond to any attempt to change it. it has been two cold winters and 50K miles now without another problem. Very strange. Eager to hear if your problem was fixed.
WDIN is offline  
post #3 of 3 (permalink) Old 10-09-2005, 09:19 PM Thread Starter
Member
 
Join Date: Dec 2004
Location: California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

I got the car back, and according to the repair order, an open circuit was found in the climate control system, and the "AC amplifier" was replaced. This also involved installing a new display screen and, apparently, the vinyl pod it is mounted in.

So far, so good. The temp setting stays where I leave it (rather than periodically defaulting to 75 degrees), and the outside temp indicator no longer indulges its whim to switch from F to C and back again. I'll have more confidence after I've driven it for a few days.

I have very little understanding of the interconnections among the computer functions on this car, so I don't know what other systems might have been linked in some way to the defective AC circuit and therefore were also replaced. At least the odometer was not disturbed, so I don't have to have the DMV certificate saying that it had been altered!

Jon Miller
2005 Salsa 6
Jon Miller is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for cold weather folks (climate control behavior) KTPhil Toyota Prius - Technical Chat 17 02-06-2008 06:31 AM
Newbie Climate Control Question Webini Toyota Prius Technical - Q & A 6 09-29-2006 10:14 AM
Climate Control temp setting Jon Miller Toyota Prius General Discussion 15 07-27-2005 09:04 AM
Climate Control oldfox Toyota Prius General Discussion 28 02-28-2004 11:31 AM
Climate control patrickg Toyota Prius General Discussion 5 11-30-2003 10:23 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome