My 06 Prius won't start after new hybrid battery - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-18-2011, 06:06 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default My 06 Prius won't start after new hybrid battery

I was told at the dealer my GenII battery needed replacing after only 121,000. The car died and after the quote the dealer gave me I had it towed home. I purchased a rebuilt battery and installed it today. I following all removal and installation instructions as per Toyota's manual. After I finished my Prius still wouldn't start. I get the red triangle/check engine/abs/maintenance required and the radio works but the display screen doesn't come on. I did not replace my 12v battery and my Prius has set without running for 1.5 months. I noticed that the hatchback latch will not open now. Could the problem be my 12 v battery? I haven't replaced it since buying the car in 2006. Any advice would be appreciated.

Thanks
jodster is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-19-2011, 10:53 AM
Super Moderator
 
Join Date: Sep 2005
Location: Bolton, Connecticut
Posts: 702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default Re: My 06 Prius won't start after new hybrid battery

Hi, jodster,

Quite possibly your original problem was only the 12 volt battery in the first place [either mis-diagnosed purposely (for the dealer to make lots of extra money) or just a dealer/tech lacking the skills to properly troubleshoot your problem]. Five years is about the expected life of the little 12V battery & when that starts to go, all kinds of screwy things start to happen, some of which might lead the owner or dealer into falsely believing the high voltage battery is at fault when it might not be.

I wish more people would at least put their state of residence in their profile when they register, so since you didn't I have to ask. Do you know if your state was one of the CARB states (using the Calif emissions standards) when you bought your Prius? The list of states should be in one on your manuals (either the scheduled maintenance or the warranty one). Even if your state is a CARB one now, what matters is if it was one at the time of purchase. It also has to be the state it was first used in. I live in Conn (where the car was first used), but I bought my Prius in Mass (because no Conn dealer I visited was interested in trying to get me the car I was asking for---all they wanted to do was sell me the highest option pkg level available) and both states were CARB states back in 2005 when I bought my Prius. Now, if I had moved & was living in ANOTHER non-Carb state NOW when a hybrid problem arose (& I'm only at 109,000 miles now), I'm not sure how the warranty would work because my purchase state (Mass) & my first use state (Conn) are BOTH CARB states.

The reason I mention the CARB states is they get extra warranty time/miles for the hybrid components (instead of 8 yrs/100,000 miles, the CARB states give you 10 yrs/150,000 miles). I assume you knew this but forgot or you're not in a CARB state & it doesn't apply to you (otherwise, why purchase a rebuilt high voltage battery?).

Ken (in Bolton,Ct) 2005 Pkg #4 (AM)
Ct. Ken V is offline  
post #3 of 7 (permalink) Old 05-19-2011, 09:10 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: My 06 Prius won't start after new hybrid battery

Thanks for your reply. I am not in a CARB state so that option was futile. I guess I could have mentioned I did go to the dealer and observed as a diagnostic test was run on my Prius. The two codes that showed up were "bad CELL 5" and "Replace the battery". The dealer didn't try to convince me that the computer was bad, probably because I shocked them with how much I knew about the battery in the Prius. Anyway, I tried jump starting my car after I posted and it does appear now that the 12 v battery is dead. I was going to rebuild the battery myself but currently don't have the time so I purchased one from a reputable company. I am going to rebuilt the one I took out and either use as a backup or sell it.
jodster is offline  
 
post #4 of 7 (permalink) Old 05-21-2011, 01:42 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: My 06 Prius won't start after new hybrid battery

Ken,
As stated in my previous post my 12v battery was dead. I have replaced it now but still my Prius will not start. The display and lights work now. Do you have any advice as to what could be happening at this point?

Thanks
jodster is offline  
post #5 of 7 (permalink) Old 05-23-2011, 10:00 AM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: My 06 Prius won't start after new hybrid battery

Make sure that the HV disconnect is properly connected and turned (pushed in).
firepa63 is offline  
post #6 of 7 (permalink) Old 08-10-2011, 11:26 PM
Junior Member
 
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: My 06 Prius won't start after new hybrid battery

Did you get it started? What was the solution?
robertg97 is offline  
post #7 of 7 (permalink) Old 01-04-2013, 03:00 PM
Junior Member
 
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Sensor on transmission

My 2005 Prius would run only on battery, the engine would not come on. I had to have the transmission replaced. It turns out that the transmission fluid should be changed every 80,000 miles because it lubricates the transmission AND the electric motor, so it wears out quicker than on other vehicles.
robertg97 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Good battery, car won't start GeorgeTony Toyota Prius - Technical Chat 7 01-04-2013 03:03 PM
Prius Main Battery (ECU)? Prius wouldn't start. mbyrd Toyota Prius - Technical Chat 5 07-29-2010 07:53 AM
How do you start the car if you run out of gas and battery? cescolar Toyota Prius - Technical Chat 4 10-01-2004 12:49 PM
Smart Entry/Start Remote Battery Richard Toyota Prius General Discussion 7 06-09-2004 10:36 PM
Gas engine won't start with Master Warning & Hybrid Warn mawilson Toyota Prius - Technical Chat 4 02-26-2003 02:32 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome