Eco Indicator Light Always Off and Poor Gas Mileage - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-06-2016, 05:53 PM Thread Starter
Junior Member
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Eco Indicator Light Always Off and Poor Gas Mileage

I drive my girlfriend's 2010 Prius a lot and know how it works. I usually get about 50 MPG in it. Two days ago on a 100 mile freeway trip I noticed the Eco light never came on, even though I was in ECO mode and was most often driving outside the power zone. Simultaneously the mileage began to drop from around 50 into the low 40s. Something is clearly changed and wrong, so I told my girlfriend to take the car to the local dealer for service. They ran a diagnostic which showed all normal and told her she couldn't believe what she read in the owners manual about when that light should be one. I don't buy it. Can anyone shed any light on this issue. Thanks.

Last edited by Grayhound; 01-06-2016 at 06:02 PM.
Grayhound is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
check malfunction indicator light blueangel Toyota Prius - Technical Chat 0 04-10-2015 01:27 AM
Poor Gas Mileage rtva Toyota Prius General Discussion 6 11-30-2005 02:13 PM
poor mileage manya Toyota Prius General Discussion 10 08-28-2005 03:34 PM
poor mileage -- why? AndyH Toyota Prius - Technical Chat 20 05-26-2004 06:09 PM
ICE run indicator light. Mike N. Toyota Prius - Technical Chat 9 05-17-2004 11:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome