Car is running and I get code P0AFA - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-29-2017, 06:31 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Angry Car is running and I get code P0AFA

I need some help. i replaced two cells in the HV battery and put everything back together. The car starts but I am getting VSC, HYbrid, Info, Check Engine light, and ((I)) light all came on. The car starts and runs. i drove it around and the hybrid battery does charge. I replaced the 12V Battery because it was bad and I am still getting this error P0afa. I cleared the code with OBDII and pressed the power switch without pressing on the brakes so the engine didn't start. after a min I got the triangle and the above errors and code P0afa. I checked the HV battery and I go get 220V on the out put and it looks like the gas engine turns off when I stop so the car does run on the electric motor. I need some help on what could be causing this. I didn't find anything when I searched the forum for this. Please help.
wade101 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-01-2017, 11:24 AM
Senior Member
 
Join Date: Sep 2002
Location: Wauwatosa, Wisconsin, USA
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Default

Sorry, wade101, but you probably won't get much help. For one thing, you didn't even tell us what model of Prius you're working on. (I don't think it can be a 2002, because I'm pretty sure all my engine diagnostic codes are numeric and wouldn't contain letters A or F.) More importantly, HV battery rebuilds are pretty deep tech, and I haven't seen any real serious Prius technical types on this forum in a long time.

Douglas (2002 Prius, 2006 Highlander Hybrid, Wisconsin)
-----
johnson487682 is offline  
post #3 of 5 (permalink) Old 08-01-2017, 09:02 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Default

Thanks for your help. Where do you think I can get some answers for this issue. I have a 2007 Prius
wade101 is offline  
 
post #4 of 5 (permalink) Old 08-02-2017, 11:16 AM
Junior Member
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Prius technical help

The best place I have found for in depth technical help for all thins Prius is Priuschat. With the incredible help I found on that forum, I was able to rebuild my 2005 Prius gen2 drive battery using gen3 modules from a 2011 Prius. That was 2 years ago and my Prius is still running strong with absolutely zero drive battery issues. Good luck.
jbmbenjamin is offline  
post #5 of 5 (permalink) Old 08-02-2017, 11:46 AM
Senior Member
 
Join Date: Sep 2002
Location: Wauwatosa, Wisconsin, USA
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Default

Quote:
Originally Posted by wade101 View Post
Thanks for your help. Where do you think I can get some answers for this issue. I have a 2007 Prius
I think the Prius_Technical_Stuff group on Yahoo is a better resource for this sort of question. I just went over there and browsed some recent topics, and I found several long-time users with battery knowledge are still actively posting and responding.
https://groups.yahoo.com/neo/groups/...cal_Stuff/info

Douglas (2002 Prius, 2006 Highlander Hybrid, Wisconsin)
-----
johnson487682 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Many scary lights and the car kept running... ProfBerta Toyota Prius General Discussion 6 08-07-2010 03:33 PM
Insert key while the car is running Gergor Toyota Prius Technical - Q & A 7 06-02-2008 08:53 AM
Locking a running car BIGGUY Toyota Prius General Discussion 18 07-24-2006 08:44 PM
OPENING HATCH WHILE CAR IS RUNNING equalizr Toyota Prius Technical - Q & A 7 05-21-2006 07:53 PM
Found my locked car running with no key drtravel47 Toyota Prius General Discussion 7 06-22-2005 01:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome