2005 Prius Radiator Fan does not go into high - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-04-2015, 09:41 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default 2005 Prius Radiator Fan does not go into high

Can anyone tell me how to get the 2005 Prius radiator fan to go into high speed? Mine only stays in slow speed and will not go into high speed. The issue is the A/C works great as long as I move forward, but at a stop light or in traffic it does not switch to high speed. So the A/C turns off as it is not getting any cooling air through the condenser.

I've replaced the two Fan Relays, and when I do, the fans go into high speed for just a moment, but then never go into high speed again. Summer is coming and need the A/C to work again. Any suggestions?
we6a is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Radiator water leaking in the passenger side on 07 prius HayderHayder Toyota Prius - Technical Chat 5 09-11-2013 10:40 AM
Here's how to change your transaxle, radiator fluid. bobwilson1977 Toyota Prius - Technical Chat 5 04-09-2008 11:25 AM
Radiator Blocking JDavies Toyota Prius - Technical Chat 2 03-04-2006 04:29 PM
Classic Radiator leak? msdickerson Toyota Prius - Technical Chat 1 02-26-2004 11:37 PM
ICE Radiator Overflow Tank Removal - How Do I? Toyota Prius - Technical Chat 2 04-05-2002 08:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome