AC Auto problem - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-09-2012, 01:20 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Default AC Auto problem

My 2005 Prius is having a problem with the AC. It will only blow cold air if the temp is set at MAX COLD. Any other temp setting and it will blow hot air. Really hot air. It makes no difference what the outside or inside temps are. Is there a simple fix for this?
I can control the AC by setting it on Max Cold and changing the fan speed, but I would like for it to work on the auto setting the way it is supposed to.
finny is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-10-2012, 02:13 AM
Super Moderator
 
Join Date: Feb 2005
Location: Eastern Washington State
Posts: 887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

To be honest, the only good solution is to take it to the dealer and have them look at it. I'm inclined to believe that one of the sensors for interior temperature is working incorrectly and sending bad signals to the system that controls how the auto climate works.

It has been said:
Hybrid drivers come in 3 flavors, greenie, techie and cheapie. Pick any 2.
2005 Prius, Millenium Silver Metallic (color code 1C0) over gray, package 5 (AI)
jeromep is offline  
post #3 of 5 (permalink) Old 09-03-2012, 04:42 PM
Senior Member
 
Join Date: Mar 2003
Location: Phoenix, AZ
Posts: 884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Default

It could be a simple as dirty switch contacts. You might want to try this; you have nothing to lose, and it costs nothing:

With your Prius turned OFF, exercise all of the air conditioning related control buttons, dials etc. 20-30 times (or more) each by pushing the buttons, rotating the dials, etc. fully from one extreme to the other. However, don't over-do it and break them.

Also, you might try spraying contact cleaner (available from electronic stores; e.g., RadioShack, Fry's Electronics, Best Buy, etc.) in the switches, if you can get access to them. Be careful, as this solvent/lubricant may discolor or etch the dash or plastic buttons, dash parts, etc. You might want to test this on an area that doesn't show or at least be really careful where you spray it and/or where the excess drips or runs.

In addition, take a look behind the dash at the wiring harness(es). If you recently installed a stereo, speakers, or did anything behind or in the dash (or had someone else do it), a connector plug or socket may been left disconnected, or came loose; or a wire may have been cut or nicked.

Last edited by Phoenix; 09-03-2012 at 04:45 PM.
Phoenix is offline  
 
post #4 of 5 (permalink) Old 09-05-2012, 08:38 PM
Member
 
Join Date: Apr 2005
Location: Western WA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Max Cold forces the A/C to run with out respect to the cabin temperature. I would guess the cabin temp sensor (or connector to it) is not functioning properly. You may have to take it to a dealer to see if they can get a read out (on their plugin diagnostic device) what the cabin temp sensor is indicating.

Let us know how it turns out.
fdret44 is offline  
post #5 of 5 (permalink) Old 09-29-2015, 05:23 AM
Junior Member
 
Join Date: Sep 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Problems With Car AC

Quote:
Originally Posted by finny View Post
My 2005 Prius is having a problem with the AC. It will only blow cold air if the temp is set at MAX COLD. Any other temp setting and it will blow hot air. Really hot air. It makes no difference what the outside or inside temps are. Is there a simple fix for this?
I can control the AC by setting it on Max Cold and changing the fan speed, but I would like for it to work on the auto setting the way it is supposed to.
'

Hello Finny! How are you?
Well I read your issue and it reminded me of the time when I too was hopelessly in this same problem and had no solution to it but later my friend told me about http://ambroseair.com/ services and my problem finally came to a solution!!!
I hope it works for you too, Good luck!
melinda is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto MFD reset Dano Toyota Prius Technical - Q & A 14 08-13-2007 08:07 PM
HID Auto Leveling Silverwolf Toyota Prius - Technical Chat 30 04-22-2007 11:13 PM
Auto up window DocToss Toyota Prius General Discussion 12 01-27-2006 08:14 PM
Use the Auto/AC Hep Toyota Prius General Discussion 26 07-30-2005 12:56 AM
Auto-stop problem hchowner Civic 7 08-16-2004 02:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome