2007 prius - blowing EFI fuse, other issues - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-14-2018, 01:19 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default 2007 prius - blowing EFI fuse, other issues

2007 Prius - 330k miles- original traction battery (!)

2 days ago, wife left the house in the car, red triangle came on, so she came right home.
I saw basically every dash light on, red triangle, red car with !, gas gauge flashing empty to full.
ODB scanner shows U0100 code.
unable to put in R or D
I noticed that EFI fuse was blown.
Replaced, and red triangle went out, and I put in R and backed out a little.
Shortly, the EFI fuse blew again, and I couldn't put in R or D, and red triangle is back.

What caused EFI fuse to blow? I've read maybe a bad relay, clogged fuel filter (on other toyota models), O2 sensor wires touchign exhaust and shorting to ground (gotta jack it and check this)

BTW, the traction battery seems ok. ODB scanner app shows all cells around 14.9 volts, and battery showed no signs of a problem before this.

Ideas?
ironandsteel is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
EFI Service and Throttle Service? carlbarry Prius Maintainenance & Service 0 11-14-2017 09:17 AM
Problems, Not Starting, other strange issues Humungus Engines and Technical Discussion 0 06-27-2015 09:15 PM
2007 PRIUS W/ 220,000 miles and power issues jsanch Toyota Prius - Technical Chat 6 08-07-2011 03:15 PM
Main fuse in underhood fuse box replacement - how? DavidWymore Toyota Prius - Technical Chat 2 12-11-2010 12:39 PM
Power outlets blowing their fuses papillon Toyota Prius - Technical Chat 9 09-16-2007 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome