Transaxle died on dealer replaced engine - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-08-2016, 10:17 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Transaxle died on dealer replaced engine

I have a 2008 Prius with 110k miles. I admittedly know little about cars so any advice is appreciated. I had my engine replaced by the dealer July 2015 which was rebuilt and paid for by the warranty. This week my car started making noises and I brought it into the dealer, where I always have my maintainence done. After three 3 days, the codes came up that the transaxle needed to be replaced. Could this be related to the engine replacement? Seems pretty early for a blown transmission on a dealer maintained vehicle.
MJM1834 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Backfire, Check-Engine, Gas Engine Failure drei Engines and Technical Discussion 3 09-10-2015 09:14 AM
Took to dealer for tire rotate they say battery died on test drive mrsD Toyota Prius - Technical Chat 0 12-30-2014 06:38 PM
Does the battery really need replaced? sandy6858 Toyota Prius Technical - Q & A 8 01-09-2009 07:37 PM
computer died, 3 months later battery died jmrwarren Toyota Prius Technical - Q & A 3 01-22-2007 02:07 PM
computer died, 3 months later battery died jmrwarren Toyota Prius General Discussion 8 01-22-2007 02:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome