Red triangle, exclamation point, PROBLEM: OIL, but oil level NOT low - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-09-2015, 01:57 PM Thread Starter
Junior Member
 
Join Date: Aug 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Red triangle, exclamation point, PROBLEM: OIL, but oil level NOT low

This has happened twice now, incredibly after the same short (2-mle) drive and at the same exact spot (under an overpass). Weird. It stayed on about two seconds each time. (Actually it came on a third time, but no message about oil.)(The message says: PROBLEM then OIL with a dripping oil can.)

But the oil level was fine both times. It first happened shortly after last oil change, exactly (also weird) as odometer tripped 145,000. It's now at 149k+. (I just realized: I just had another oil change a few days ago....)

Yesterday was a 90-degree day. Other time it was also probably upper 80s. Want to think heat causing false reading.

Check engine light intermittent. Had come on a minute before the triangle.

I took it to Toyota the first time. They found ignition coil codes. Nothing about oil. But triangle had long since vanished.

Car is NOT burning oil. Has been using non-synthetic oil, changed at 5000-mile intervals. I don't drive it hard.

Any thoughts?

EDIT: 2006 Prius

Last edited by dslomer64; 09-09-2015 at 02:02 PM.
dslomer64 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Level Tideland Prius Toyota Prius - Technical Chat 38 03-23-2018 05:15 PM
Check Engine + Red Triangle + "Problem" displayed on Nav koesherbacon Engines and Technical Discussion 1 07-05-2014 10:35 PM
the car exclamation point light is on sherner Toyota Prius - Technical Chat 6 07-05-2008 07:31 PM
Oil Level Question Lefty Toyota Prius General Discussion 7 05-09-2005 12:28 AM
red triangle problem captnslur Toyota Prius - Technical Chat 5 01-29-2004 08:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome