2013 Prius won't go into gear - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 10-02-2013, 04:47 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default 2013 Prius won't go into gear

We have a 2013 Prius V that numerous times when trying to start, it will not shift into gear. We are stepping on the brake when pushing the start button. When stepping on the brake and pushing the start button, the dash lights up but the "READY" light does not come on. If you try to put it into gear, it will only go into NUETRAL and the "P" starts flashing. We have had it into the Toyota dealership about 5 times and they run tests but can't find anything wrong. Has anyone else had this problem. Any suggestions. We are at wits end.
Haarmeyer is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 10-02-2013, 09:47 PM
Junior Member
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

The online users manual gives the following possible causes:
- malfunction in the P position control system ("P" with circle around it indicator light)
- malfunction of the smart key system
- malfunction of the immobilizer system
- 12 volt battery is discharged.

Was the dealer able to duplicate (observe) the problem?
RichardHansonSacto is offline  
post #3 of 26 (permalink) Old 10-03-2013, 12:37 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Thanks for info. We just got it back from dealer yesterday. They said all tests came out okay. I will keep this for future reference to take to dealer when it happens again.
Haarmeyer is offline  
post #4 of 26 (permalink) Old 10-14-2013, 09:38 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Has happened again. Having it towed into dealership. Husband did try holding the "start" button down for several minutes and it went into ready mode. Don't know if that will work every time. FRUSTRATING!!!!! Hope the dealership finds a solution.
Haarmeyer is offline  
post #5 of 26 (permalink) Old 10-14-2013, 10:20 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

I suggest that you attempt to start the car and put it in Drive with a Toyota technician sitting in the passenger seat. I have a feeling that the problem is operator error.
firepa63 is offline  
post #6 of 26 (permalink) Old 01-02-2014, 01:43 PM
Junior Member
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Prius will not go into gear

I have a 2013 Prius. Today for the 3rd time it will not go into gear. It will start but will not go into gear. I get the following 2 messages which alternate on the dash board: SHIFT TO P POSITION AND PUSH POWER SWITCH TO TURN OFF and P LOCK MALFUNCTION WHEN PARKING, PARK ON FLAT PLACE AND APPLY PARKING BRAKE SECURELY.
The first time it happened I somehow finally got it into gear and really don't know how. The second time it happened we tried everything we could think of, pressing the parking brake and releasing, getting in and out of the car, taking the car in and out of gear, turning the car on and off,................ finally I got out of the car with my key and the car turned off and got in my husbands truck which was a parking place away from my car, my husband went to the back of my car and pushed the car rocking it back and forth then got back in my car without the key and powered it on and put it in gear. We were amazed that it started without the key but I immediately drove it to the Toyota Dealership to get it checked out but they couldn't find the problem and could only advise me to have it towed in next time so they could see it while it was having the problem. So here I am here today for the 3rd time with the same problem waiting on the tow truck. The other problem I had today was getting the car to power off. Before I could leave the car I had to turn it off and it took me probably 15 minutes of fooling around with the power button and getting in and out of the car with the key to finally get it to turn off. If anybody has any idea what this is about please post.
RMtthws is offline  
post #7 of 26 (permalink) Old 01-02-2014, 01:51 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

If you are having trouble powering off, push and hold the Power button. It will force the car to turn off.
firepa63 is offline  
post #8 of 26 (permalink) Old 01-02-2014, 06:59 PM
Senior Member
 
Join Date: Mar 2003
Location: Phoenix, AZ
Posts: 883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Default

Is it possible that there is an extra key hidden in your Prius? Or, even though your car is only a year or two old, could the 12-volt battery be discharged or defective? Either of these things may explain unusual, intermittent behavior.

Tip: If possible, apply parking brake BEFORE putting car in Park. Then, before driving, switch from Park to another gear BEFORE releasing parking brake. The result will be releasing tension from the parking pawl that locks the transmission, which may make it easier to switch gears.
Phoenix is offline  
post #9 of 26 (permalink) Old 02-01-2014, 09:53 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

We have had our Prius into dealership several times and of course it never does it when there. We have discovered that when it won't go into "ready" mode that if we "power off" and then "power on" by continuously holding the start button in until "ready" comes on, we are then able to shift into gear. Noone can figure out why it sometimes turn the power on without going into "ready" mode but so far, by holding "start" button in this has resolved the issue. I haven't timed how long you have to hold it in but it takes probably 30 seconds to a minute to happen. Good luck to anyone else having this problem. I believe it is a fluke in the computer.
Haarmeyer is offline  
post #10 of 26 (permalink) Old 02-20-2014, 01:47 PM
Junior Member
 
Join Date: Feb 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I'm having a similar problem and have combed the internet for a solution. It seems as if it's the battery. The service manager will need to keep the car over night or maybe a few days to observe it. You may want to consider video recording yourself starting the car and showing to the service tech. This is what I plan on doing when I take my car in on Saturday.
jlipsettjenks is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Very odd happening. Prius would not shift into gear. ????? arizona charlie Engines and Technical Discussion 31 03-18-2015 04:33 AM
Prius 2012 and 2013 hybrid avengers8 Toyota Prius General Discussion 2 08-18-2013 02:53 AM
2008 Prius Won't Stay in Gear snuese Toyota Prius General Discussion 11 06-03-2010 12:02 AM
Prius Reviewed By Top Gear iggy1iggy Toyota Prius General Discussion 26 07-26-2006 01:36 AM
Top Gear (BBC) Prius Review Lucia Toyota Prius Reviews 13 05-04-2005 05:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome