Inverter/converter, problem???? - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 06-13-2013, 08:06 PM
Junior Member
 
Join Date: Jun 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation Inverter/converter, problem????

My 2001 Prius has set for over a year could have been even 2 years without running because of a bad HV Battery. I have rebuilt the HV battery. The HV battery is now working good.
After charging the HV Battery in a second Pries I have I put it in the problem Prius. It don't matter if I drive it or if I just sit with engine running, in just a few minutes it will shutter around engine stops an I get a P3010 for HV Battery Problem.
The HV battery is good. The one Prius runs great on either HV Battery but this one takes the battery down to a level that gives me a HV Battery problem indication in a very short time.

The energy flow will show the ICE running and the HV Battery as charging but a few minutes later it shuts down with the P3010.
Can someone that knows more than I do, tell me if there are some big electrolytic capacitors inside the inverter/converter that may have lost their ability to do their job or become shorted from setting and causing this problem??? I need some help here guys. It seems I'm in a Texas Death match a Prise an it's winning so far.

I would really appreciate some ideas on this if anyone can help me. Thanks, Hank
1ready2 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-15-2013, 03:28 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Location: SE Pennsylvania
Posts: 2,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

The P3010 indicates a High Voltage Resistance Fault, but I don't know what could be causing it. Are the battery connections clean?
firepa63 is offline  
#3 (permalink) Old 06-15-2013, 06:44 PM
Junior Member
 
Join Date: Jun 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Hank

Quote:
Originally Posted by firepa63 View Post
The P3010 indicates a High Voltage Resistance Fault, but I don't know what could be causing it. Are the battery connections clean?
I have changed the HV Battery back an forth several times with another Prius I have that's working. Both batteries work fine in the working Prius an I have the same problem with either battery in the problem car.
Today I swapped out the Inverter/converter. I started the engine and the power flow meter was showing fully charged HV Battery. By the time I had moved a few things out of the way for a test drive Probably about 2 minutes running time the engine shuttered an Got the HV Battery problem.
So far I substituted the HV Battery, the Inverter/converter, throttle body, throttle position sensor and running out of parts to change out.
I may try the engine ECM next. I really don't want to because I will have to set up the handshake between the transponder ECU and the engine ECM.
I'm not really wanting to do that if I can come up with other ideas that may work.
I've never set up this handshake before an I think I have to short across the Pin 4 and 13 of the DLC an leave it with the ignition on for 30 minutes.
I'm not finding real clear instructions for this procedure. I downloaded directions from the Toyota web site but they had the pin numbers all labeled wrong
and the instructions were Japanese. Like I got to learn their language to work on this stuff?
If anyone has any ideas for me, believe my I would be so appreciative.
Thanks, Hank
1ready2 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalytic converter JimMayor Prius - Q & A 14 12-21-2008 10:59 AM
Catalytic converter cleaner Joekingiam Prius - Q & A 5 12-11-2007 09:15 AM
Catalytic converter lodom Prius - Technical 10 12-02-2007 10:42 AM
I need a catalytic converter Joekingiam Private Sales 0 10-19-2007 06:47 PM
2002 Catalytic Converter chriswq Prius - Q & A 1 07-02-2005 01:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome