Toyota Prius Forum : Prius Online Toyota Forums - View Profile: Phoenix

Phoenix Phoenix is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Phoenix
    05-11-2016 03:27 AM - permalink
    Phoenix
    Francis,

    Sorry for not responding sooner.

    Our Prius is a 2002 generation-1, quite different from your 2008. The traction battery died 2 years ago (125,000 miles), and Toyota discounted the battery and labor; so I only paid $1,200 (regular cost, $3,000+). Other parts replaced include the coolant pump (2x); belts, hoses, shocks & struts at 120,000 miles, 12-volt battery (2x), and 3 sets of tires.

    At 135,000 miles, we expect our Prius to last another 100,000.

    In any case, I have not experienced the problem you describe. However, a Google search revealed some items to check:

    https://www.google.com/?gws_rd=ssl#q...ail+code+poaa6

    Hopefully, this problem has been fixed; and it didn't cost too much.

    Good luck. I'd like to hear how your repairs turned out.

    Thanks,

    Phoenix ("Skip" in Phoenix, AZ)
  2. Francis Ying
    02-21-2016 03:58 PM - permalink
    Francis Ying
    Phoenix, my 2008 Prius, 200K miles, won't go into "ready" with all warning signs on. I took to the dealer and got POAA6 failure code. I replaced a used tranny from reputable yard that offers 3 months warranty ( part n labor). nothing changed and same problem remains. break sensor, 12v battery, hybrid coolant pump, dashboard wire connections, all being checked. I can use a scanner to erase codes and warning lights to obtain "ready" back and drive, but those warning lights soon reappear and once I shut down, car won't go into "ready" again. I can also trick hybrid system fuse to obtain "ready" back to drive. what is next step I should take.....?

  About Me

  • About Phoenix
    Location
    Phoenix, AZ

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-24-2016 04:10 AM
  • Join Date: 03-09-2003
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

08-04-2014
06:27 PM - Phoenix quoted americans202 in post Re: "Stupid hybrids"
... Stupid hybrids ========== T...
06-26-2014
06:31 PM - pbnationrc quoted Phoenix in post 2013 Prius removing seatbelt and reverse beep
As an aside, over the years,...
06-22-2014
07:54 AM - pbnationrc quoted Phoenix in post 2013 Prius removing seatbelt and reverse beep
Sorry if you are offended at...
06:32 AM - pbnationrc quoted Phoenix in post 2013 Prius removing seatbelt and reverse beep
Do you wear a seatbelt when ...
06-19-2014
05:27 AM - Jim Leeds quoted Phoenix in post Prius key replacement
Jim, I understand your frust...
05-07-2014
03:19 PM - patrick_g quoted Phoenix in post Old Prius, New Tyres
Sorry, but I suspect most me...
 
For the best viewing experience please update your browser to Google Chrome