Bluetooth Turns off After 60 Seconds - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-29-2016, 12:38 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Bluetooth Turns off After 60 Seconds

When I start my 2012 Prius C, Bluetooth connects to my Galaxy S5 fine for both phone and music, just as it has with this and my previous phone for over 4 years. Than after 60 seconds, the cars Bluetooth shuts down. If I am playing music from my phone at the time, the word STOPPED appears on the car screen where the artist and album info was just before. It just started happening this week. The only thing that has changed was an AT&T security (not OS) update on the S5.

When I hit the Set Up button and choose Bluetooth, it says Bluetooth Off. All other options are grayed out. I didn't even know there was a way to turn it on or off, since it has always been on automatically. And as it turns out, I can't turn it back on. When I touch the screen over the word Bluetooth, it does beep as if it was supposed to do something, but remains off.

The next time I start the car, the same thing happens. Even if I turn it off and restart right away. Bluetooth automatically connects for phone and music just as it should, then 60 seconds later, shuts itself down. Bluetooth on the phone remains on and active.

At first I thought it was happening with 2 different phones (S2 and S5), leading me to believe the problem was solely with the vehicle. Further testing has confirmed that the cars Bluetooth remains on with the S2, so the problem appears to be S5 related, or how it is interacting with the cars Bluetooth system.

Is it possible for an app on my phone to be shutting down the cars Bluetooth?

I have left messages at AT&T, car, phone, and Android forums and did encounter one other person with the same problem. He had already been to a dealer who expressed complete bafflement at the issue, but since his vehicle was still under warrantee, they replaced the entire entertainment system, which did not fix the issue. Waiting for him to respond back so we can compare specs, apps, etc. and try to pin this down. But am hoping to find someone who has solved this already.
rjdriver is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-10-2016, 01:44 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Fixed

I am not going to mark this SOLVED, as that to me means the mystery of why it happened was solved as well. I am not sure if it was. So for any of the people who read this post and have the same or similar problem, I will just call it "fixed".

After comparing notes in a different forum with another Toyota owner(different car, same phone, different carrier) who had this problem, we started comparing apps that had Bluetooth access. We didn't get very far, as just after I listed mine, he got his Marshmallow update, and his Bluetooth went back to normal.

He did respond back that of the apps I listed, the only one he had was Netflix. So I deleted Netflix from my phone, tested the Bluetooth connection, and it stayed connected! And it has continued to function normally for the past two days. FIXED! The reason I am not calling this solved is because to confirm the fix, I reinstalled Netflix to see if it would break the Bluetooth, and it did not.

So for what it's worth, deleting Netflix fixed the problem for me, but as far as I am concerned, there was more going on. Hope this helps someone.
rjdriver is offline  
post #3 of 6 (permalink) Old 07-09-2016, 09:01 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

UPDATE: The other Toyota owner got back to say his fix (Marshmallow update) had only lasted a few days and for unknown reasons Bluetooth in his car was shutting down again. I reminded him of our common app, Netflix, and how deleting it had solved the problem in my Prius. He uninstalled Netflix from his S5 and the Bluetooth in his 2015 Prius went back to normal functioning!

So now this fix has worked for two people. But we are still both totally in the dark about why, and very curious why Netflix would need access to Bluetooth in the first place. He reinstalled the Netflix app, as I had, and Bluetooth continued to function fine for him as well. This fix has been in place for both of us since June 23rd, and still holding.
rjdriver is offline  
 
post #4 of 6 (permalink) Old 12-07-2016, 05:10 PM
Junior Member
 
Join Date: Dec 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Unhappy Dropped Bluetooth

Thank you for the suggestions about deleting the Netflix App. I will try this. The problem has been going on a month. Today the dealer told me it would be close to $1,000 to replace the radio (incl. labor cost). Everything else is fine with my radio - just the dropped Bluetooth.
jigl is offline  
post #5 of 6 (permalink) Old 02-13-2017, 04:03 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Quote:
Originally Posted by jigl View Post
Thank you for the suggestions about deleting the Netflix App. I will try this. The problem has been going on a month. Today the dealer told me it would be close to $1,000 to replace the radio (incl. labor cost). Everything else is fine with my radio - just the dropped Bluetooth.
Haven't been back here in a while, so I am curious if Netflix deletion worked for you. Also, as I mentioned in my first post, the other Toyota driver I was corresponding with did have the dealer replace his radio/entertainment system, but it did not fix the problem. He was still under warranty. If you are as well, the worst you will lose is some time without your vehicle. If you aren't, I would not count on that replacement as a fix.
rjdriver is offline  
post #6 of 6 (permalink) Old 02-16-2017, 07:05 AM
Junior Member
 
Join Date: Feb 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I actually have never ever had any bluetooth connection with any smartphone ( Samasung, IPhone and lately Asus Zen3).
In the dealership they said, Toyota has not solved this problem.
However, when I use a cheap China tablet I bought in the Philippines (Cherry Mobile) it does work fine.
So the Mistery continues.
Manfred is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
ready light turns off after shifting into drive whlman Toyota Prius - Technical Chat 4 09-15-2013 08:30 PM
ABS light turns on, when in Drive, and idling. kirstinlrb Toyota Prius - Technical Chat 1 10-14-2008 01:48 PM
Display screen turns off after logo on start wownflutter05 Toyota Prius Technical - Q & A 3 05-13-2005 04:02 AM
everything turns off mrfredsporty Toyota Prius - Technical Chat 5 10-15-2004 12:27 PM
0-60 in 3.6 seconds, 0-100 in first gear! clett EV - General 3 05-15-2004 09:50 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome