Great to see POL working - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-20-2009, 12:31 PM Thread Starter
Member
 
Join Date: May 2007
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Great to see POL working

Hi,
I have been at priuschat because of all the spam here, good to be back.
Joe
Joekingiam is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-20-2009, 03:35 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: Great to see POL working

POL isn't very active anymore. I think the spammers drove off a lot of good people.
firepa63 is offline  
post #3 of 6 (permalink) Old 06-21-2009, 02:19 PM
Super Moderator
 
Join Date: Feb 2005
Location: Eastern Washington State
Posts: 887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Great to see POL working

Spammers have been a problem, but I attribute that to the fact that we haven't vetted new registrations, or at least haven't been holding new user posts until we can be sure that they are real folks asking questions or commenting legitimately about topics. Spammers won't register and post if they realize that their posts aren't going live the moment they go up.

I myself haven't been an active moderator because my personal life is much more busy now than it has been in a long time. As such less time for Internet and less time to be checking in and purging the spam messages.

When I check in, I use the moderator control panel to see if there have been any posting warnings by users and purge out the spam. I would encourage users to use the report buttons to report spam. That will then end up in the moderator control panel for us to deal with. I would also encourage folks to not reply to the spam. Report it with the report button, and ignore it and continue to comment on the thread, but do not reply to the spam message. When moderators check in we will find the spam that has been reported and delete it and the thread will be cleaned up and appear as if it was never spammed.

It has been said:
Hybrid drivers come in 3 flavors, greenie, techie and cheapie. Pick any 2.
2005 Prius, Millenium Silver Metallic (color code 1C0) over gray, package 5 (AI)
jeromep is offline  
 
post #4 of 6 (permalink) Old 06-21-2009, 08:12 PM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: Great to see POL working

jeromep, do you ever check the Dealers section? There is spam there right now from razstatey.ru. Unfortunately, there is no way for a user to report spam from the Dealers section.
firepa63 is offline  
post #5 of 6 (permalink) Old 06-22-2009, 11:19 AM
Super Moderator
 
Join Date: Feb 2005
Location: Eastern Washington State
Posts: 887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Great to see POL working

Quote:
Originally Posted by firepa63
jeromep, do you ever check the Dealers section? There is spam there right now from razstatey.ru. Unfortunately, there is no way for a user to report spam from the Dealers section.
I'm sorry, I don't generally check the dealers section, however I can try to check in there more often. I'm a little surprised that post reporting isn't allowed by the system in there.

Ok, I checked for that username, but couldn't find it, and a very quick scan of the newest entries didn't show any spam. It might be burried where I cannot easily find it unless I take each post one at a time.

I tried searching for razstatey.ru in the mod control panel, but a usere didn't come up. It might be possible that the board owners have already taken care of the spam and deleted the user. I'm not sure.

My time this morning is quite limited, so I might have to do the search again later on this evening.

It has been said:
Hybrid drivers come in 3 flavors, greenie, techie and cheapie. Pick any 2.
2005 Prius, Millenium Silver Metallic (color code 1C0) over gray, package 5 (AI)
jeromep is offline  
post #6 of 6 (permalink) Old 06-22-2009, 12:34 PM
Super Moderator
 
Join Date: Sep 2005
Location: Bolton, Connecticut
Posts: 702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Great to see POL working

Hi, jeromep,

Yes, the spam post firepa63 referred to WAS in the dealer section with yesterday's date (June 21st), but it's gone now. That's why you couldn't find it. I guess somebody else spotted it & took care of it in the wee hours of the morning. There are 2 sections that don't have the spam reporting icon (the "Dealers" section & the "Announcements" section) if you want to check those once in a while. But I started in the "Help" section a thread entitled " Moderator, check here for un-reportable spams" just to alert somebody of any spams that were posted into either of those 2 sections. Last night though, when I saw the spam post we're talking about now, I was too tired & didn't have time to post about it in my own thread.

I'm glad you have taken the interest again (when you can spare the time) to try to help keep this board operating smoothly. We sure could have used your help a few months ago when it was common to see 300, 400, or even 500 spam posts clogging up the works before somebody would do something. The registration & initial post checking seems to be what was needed then to kill the spammers in their tracks because one of them could (& did) register & post 100 spams within a 24 hour period. Firepa63 & I even PM'd Pete to try to alert him what was going on & I begged him to make use of the advice one member (Swanny) was offering. So many of our good & longtime members left here & went over to PriusChat because of it. I can only hope that they will eventually check back in & see that everything is now in control again so that maybe they will be willing to come back & be regular contributors again. Those of us left here don't have all the answers (but we try)---there was so much wisdom & knowledge with those that we lost. COME ON BACK, GUYS & GALS!!!

P.S. By the way, just for future reference, does anybody know the (screen) name of the other "Site Administrator" (who apparently co-owns this site with Pete because he's) also from Endicot, NY? I noticed it one time in his avatar, but I didn't make any note of it. He would have been a good alternate contact when Pete apparently wasn't around to get his own PM's.

P.P.S. Never mind, I just found it. It was a moderator named "Jeff" [who is in the "PriusOnLine" section (just below the "Help" section)] who started a thread entitled "New Users/SPAM".

Ken (in Bolton,Ct) 2005 Pkg #4 (AM)
Ct. Ken V is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
GPS not working kgeorge Toyota Prius General Discussion 20 02-26-2014 08:45 PM
AC stopped working? Gooeny Toyota Prius Technical - Q & A 4 09-12-2011 03:54 AM
SKS not working in the AM, but fine later on.Why? Ct. Ken V Toyota Prius Technical - Q & A 6 05-04-2010 12:54 AM
Its great that POL is cleared up and working Joekingiam Toyota Prius - Technical Chat 0 06-20-2009 12:31 PM
CD Text not working? aiken Toyota Prius General Discussion 11 09-02-2004 08:34 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome