Red Triangle and "Problem" - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 01-05-2012, 01:41 PM
Junior Member
 
Join Date: Jul 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Red Triangle and "Problem"

In the last few weeks, I get the dreaded Red Triangle with exclamation point on the dashboard with just the word "Problem" on the display. It only happens when I make a left turn and barely lasts one second (Just long enough to read the word "Problem"). It only happens (so far) on a mountain road where I'm going pretty fast, though hardly recklessly. Short hard turns are less likely to cause an alert than a longer sweeping turn.

It's only happened a few dozen times so I haven't been able to correlate it with braking or outside temperature. Amount of fuel doesn't affect the odds. Maybe there's a fluid sloshing, but I'd think the display would be informative if there's a dedicated sensor. My other thought is that there's some wiring that shorts out, which would at least explain a vague diagnosis display.
jgurley is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-02-2012, 12:17 PM
Junior Member
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Red Triangle and "Problem"

Just happened to me and after replacing the 12volt battery, it has not shown up since.

Don
dcsharpsr is offline  
#3 (permalink) Old 02-17-2012, 05:30 PM
Junior Member
 
Join Date: Feb 2012
Location: Youngstown, OH
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Red Triangle and "Problem"

I'm pretty sure that means low oil. You might want to make sure your Toyota Prius engine isn't leaking oil.
kyled is offline  
#4 (permalink) Old 02-19-2012, 11:25 AM
Senior Member
 
firepa63's Avatar
 
Join Date: Jun 2004
Posts: 2,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default Re: Red Triangle and "Problem"

Post the code(s) that were logged...
firepa63 is offline  
#5 (permalink) Old 02-21-2012, 12:36 PM
Junior Member
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Red Triangle and "Problem"

Ours is doing that too. Every now and then the red triangle lights up and the screen says Problem. It goes away as fast as it comes. I took it to the dealer and they said the brake fluid was low and topped it off. It kept happening so I took it back. All I really got told was the brakes are fine and there were no codes. I'm waiting for a call back, but I'm also trying to find answers.

*** I finally checked the oil level myself. There wasn't any showing on the dipstick. I added the one quart we had and went to Valvoline. I drove it around for an hour or more myself after that and my husband has gone more than 70 more miles so far this morning and we haven't had any trouble. The dealer's check list shows that they checked the oil, but I'm having a hard time believing it.
lanalemay is offline  
#6 (permalink) Old 10-29-2014, 10:09 AM
Junior Member
 
Join Date: Oct 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Thank you for the*informative*posts.
Xerooopwoe is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
"Problem" Light on highway Wynthea Prius - Technical 8 12-11-2008 03:28 PM
2002 prius starts, then stalls. Weord "phantom" problem. bobwilson1977 Prius - Technical 3 10-16-2008 12:14 PM
thoughts about my "problem"? pennster Prius - Technical 15 08-10-2006 04:32 PM
Triangle of Doom equals "Major Engine Damage"??? geewhiz Prius - Technical 29 01-25-2006 12:09 PM
Phone "Pause" and "wait" functions scdebaun Prius - Technical 7 12-22-2005 01:55 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome