Help!!! Car Not Accelerating !! - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-18-2017, 04:05 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Help!!! Car Not Accelerating !!

After driving for a few minutes, my electric motor doesn't seem to be doing anything to help the car accelerate? , the arrows that usually come in/out the "Electric Motor" to/from the battery are not appearing to be active. Could it be the 12V battery or Do u think it's the Hybrid Battery ? Or something else? Has anyone ever experienced this before ? When restart the vehicle everything works well for about 10 mins and then it all happens again.
2006 Toyota Prius
Here is a vid I made on it.
https://youtu.be/Lz9m6G4K0Ko
Lcollins16 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-19-2017, 12:12 PM
Senior Member
 
Join Date: Sep 2002
Location: Wauwatosa, Wisconsin, USA
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default

It's not the 12V auxiliary battery--that has nothing to do with the drivetrain. I see the icon for the 200V main traction battery shows just above half full, so it should have plenty of power for driving. Sometimes, the battery will refuse to charge or discharge if it is too hot or too cold. Check that the battery air intake is unobstructed (I think it's near the floor of the back seat in your model year) or follow these instructions to clean it:
. From your video, I think I can see a red triangle and exclamation point on the upper dashboard display--is this the check engine light? If so, did you read the engine error code?

Douglas (2002 Prius, 2006 Highlander Hybrid, Wisconsin)
-----
johnson487682 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Developments in EVs are accelerating. Jeffand Engines and Technical Discussion 11 02-24-2010 10:36 AM
Vibrating noise when accelerating bullet875 Toyota Prius Technical - Q & A 4 12-11-2006 05:01 PM
tingling sound while braking or accelerating at low speed joy2000 Toyota Prius - Technical Chat 11 06-24-2005 02:54 PM
tingling sound while braking or accelerating joy2000 Toyota Prius General Discussion 2 06-21-2005 02:25 PM
Noise when accelerating --anybody else? noisy Prius Toyota Prius - Technical Chat 2 02-17-2003 10:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome