New Prius Lurching When ICE Starts - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 05-05-2005, 04:10 AM
Junior Member
 
Join Date: May 2005
Location: Menlo Park, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default New Prius Lurching When ICE Starts

My brand new Prius (125 miles on it) has been doing something odd since the day I drove it home from the dealer:

When the ICE runs for the first time (as it does shortly after you turn on the ignition) the car shakes and feels as though it wants to lurch forward and backward momentarily and erratically. Of course the car doesn't actually move because it is still in Park, with emergency brake on. This movement continues until the ICE shuts off about 30-40 seconds later.

Once I put the car into gear and begin driving, this lurching behavior goes away completely, but returns the next morning (or whenever I start the car again after having turned it off for awhile.)

Other Prii that I've test driven didn't do this (or perhaps did it to an extremely mild degree.) Should I ask the dealer for a different car at this point?

Mr. Worried
ProTools is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-05-2005, 06:53 AM
Senior Member
 
Join Date: May 2003
Location: France, Europe, Earth, Solar System
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Yes, there is something wrong with your car. Slight jerks are normal with a cold engine at stop, since the Prius is always "in gear". But nothing uncomfortable. Your dealer must find quickly a solution for you.
frenchie is offline  
#3 (permalink) Old 05-05-2005, 09:04 AM
Senior Member
 
Join Date: Mar 2004
Posts: 1,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Frenchie may be pulling your chain. Some shuddering is perfectly normal. It's hard at this distance to be certain whether yours is doing something abnormal, but if it feels fine while you're in motion that suggests that there really is nothing wrong. (You're not sitting there idling to warm the car up, right? The fastest way to warm it up is to drive it, which would also obscure the shuddering.)

April 2004 Silver
richard schumacher is offline  
#4 (permalink) Old 05-05-2005, 10:46 AM
Junior Member
 
Join Date: Sep 2004
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I have complained of the exact same thing over and over. Mine sounds like the motor mounts are comming loose. All Toyota says is have not heard of a other complaints about this problem. I dont understand why people think this is normal No way
redbreast is offline  
#5 (permalink) Old 05-05-2005, 10:46 AM
Senior Member
 
Join Date: Apr 2004
Location: Cape Cod, Massachusetts
Posts: 4,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via MSN to hyperion
Default

Ask your dealer to call one of his other Prius owners and have him call you to see if your car is operating any different. It sounds as though it is to me but compare it to someone elses locally. They are different, but shouldn't be enough to concern you. This constant starting and stopping of the ICE is not always as smooth as you would wish but it's all part of the design and something we have to learn to live with in this generation hybrid. This will all change in a couple of years. How do you like being a "pioneer?"
hyperion is offline  
#6 (permalink) Old 05-05-2005, 03:01 PM
Hep
Senior Member
 
Hep's Avatar
 
Join Date: Jul 2004
Location: Maple Grove, Minnesota
Posts: 2,351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

The shudder with the ICE stopping is normal. I've never had lurching or even a shudder with the ICE kicking on that I have noticed.

Hep
Maple Grove, Minnesota
2004 Tideland Pearl now belongs to my daughter.
2010 with all the whistles and bells is MINE!
Hep is offline  
#7 (permalink) Old 05-05-2005, 03:02 PM
Senior Member
 
Join Date: Feb 2005
Location: SoCal Pasadena Environs
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

My car doesn't give me this sensation at all. I hardly notice the ICE coming on, though I do sometimes feel it shut down roughly before it is warm. If it were my car, I'd consider taking it in for an evaluation.

2005 Driftwood Pearl Pkg #6
\"The Pod Racer\"
Astrowoman is offline  
#8 (permalink) Old 05-05-2005, 07:38 PM
Senior Member
 
Join Date: Apr 2005
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

1. car's pretty new.
2. engine's cold

that's why it happens. only the first time it starts right? cold engine. should go away after a while, after 1100 miles i don't have that anymore
galaxee is offline  
#9 (permalink) Old 05-06-2005, 01:22 PM
Junior Member
 
Join Date: May 2005
Location: Menlo Park, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Sincere thanks to all who have commented so far -- here's an update on this lurching problem:

I have added some more miles of city driving (180 miles on the car now) and this lurching problem is diminishing, but by no means gone.

I'm glad I've been really babying this engine during break-in, as it seems like the tolerances are _really_ tight.
ProTools is offline  
#10 (permalink) Old 05-06-2005, 01:39 PM
Senior Member
 
Join Date: Feb 2005
Location: SoCal Pasadena Environs
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I'll just repeat that my car never demonstrated this. I had a whole 30 miles on it when I took delivery and I put half of those on during the test drive...

2005 Driftwood Pearl Pkg #6
\"The Pod Racer\"
Astrowoman is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 prius starts, then stalls. Weord "phantom" problem. bobwilson1977 Prius - Technical 3 10-16-2008 12:14 PM
Repeated engine starts alanmeb Prius - Q & A 2 12-09-2007 11:54 AM
ICE Lurching at Idle: Normal? kevwalker Prius - Technical 3 01-17-2007 01:39 PM
noise when Prius starts SteveJH Prius - General 6 10-25-2005 03:04 PM
Constantly needing jump starts Lindstrom Prius - Technical 23 03-28-2005 08:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome