Every time I try to post I get logged out. What gives? - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 01-17-2008, 11:09 PM
Super Moderator
 
Join Date: Sep 2005
Location: Bolton, Connecticut
Posts: 702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Every time I try to post I get logged out. What gives?

Pete, (or whoever),

When I log in to reply to a post, I get the confirmation that I AM logged in. I try to do a short 5-sentence reply & when I either submit it or try to preview it, I get logged out & my post disappears (& usually is un-recoverable). I now find the best way to make a post is to log in & hit the "reply" to a particular thread, type it completely out, open a new internet session, log into PriusOnline in the new session, hit the "reply" button to the same thread, then copy & cut my text from the 1st session and paste it to the new session. That seems to be the only way I have success, but I also know that shouldn't be necessary to post on this board. Do you have any idea why this is happen'g to me? Thanks in advance for any light you can shed on this problem of mine.

P.S. The short post I spoke of is NOT this one, but the one about DanMan in the Prius General category (& a few others I did before that one).

Ken (in Bolton,Ct)

Ken (in Bolton,Ct) 2005 Pkg #4 (AM)
Ct. Ken V is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-18-2008, 01:49 PM
Senior Member
 
Join Date: Aug 2004
Location: San Francisco Bay Area,California
Posts: 2,237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Every time I try to post I get logged out. What gives?

Quote:
Originally Posted by Ct. Ken V
Pete, (or whoever),

When I log in to reply to a post, I get the confirmation that I AM logged in. I try to do a short 5-sentence reply & when I either submit it or try to preview it, I get logged out & my post disappears (& usually is un-recoverable). I now find the best way to make a post is to log in & hit the "reply" to a particular thread, type it completely out, open a new internet session, log into PriusOnline in the new session, hit the "reply" button to the same thread, then copy & cut my text from the 1st session and paste it to the new session. That seems to be the only way I have success, but I also know that shouldn't be necessary to post on this board. Do you have any idea why this is happen'g to me? Thanks in advance for any light you can shed on this problem of mine.

P.S. The short post I spoke of is NOT this one, but the one about DanMan in the Prius General category (& a few others I did before that one).

Ken (in Bolton,Ct)
Ken (in Bolton,Ct),

What a bummer! I normally do "Quote" to reply to a post and then "Submit" have no problem
of losing my post. Is it your computer settings perhaps? Where is DanMan32 ....He will know.

Toyota Hybrid Vehicles, To make the World a better place to live
for present and next generations to come.

Email: hirose@toyotavehicle.com

C.Rickey Hirose, The Hybrid vehicle's Ambassador.
(925) 699-6450
C.Rickey Hirose is offline  
#3 (permalink) Old 01-18-2008, 08:39 PM
Super Moderator
 
Join Date: Sep 2005
Location: Bolton, Connecticut
Posts: 702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Every time I try to post I get logged out. What gives?

Thanks, Rickey,

But I don't feel it's necessary to repeat in my post all of what somebody before has said. It just wastes a lot of space in these threads. I would do it however, if the post I was replying to was way back in that thread like on another page of a multi-page thread for instance. There, now let me see if I get logged out before I can submit this one.

It just did it again, but I was able to recover it & post it by the method I described in my 1st post.

Ken (in Bolton,Ct)

Ken (in Bolton,Ct) 2005 Pkg #4 (AM)
Ct. Ken V is offline  
#4 (permalink) Old 01-18-2008, 08:58 PM
Senior Member
 
Join Date: Aug 2004
Location: San Francisco Bay Area,California
Posts: 2,237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Re: Every time I try to post I get logged out. What gives?

Quote:
Originally Posted by Ct. Ken V
Thanks, Rickey,

But I don't feel it's necessary to repeat in my post all of what somebody before has said. It just wastes a lot of space in these threads. I would do it however, if the post I was replying to was way back in that thread like on another page of a multi-page thread for instance. There, now let me see if I get logged out before I can submit this one.

It just did it again, but I was able to recover it & post it by the method I described in my 1st post.

Ken (in Bolton,Ct)
Ken (in Bolton,Ct),

Great so it is gettin' better? Just posted an article found in L.A.Times on the GM 2 way Hybrid. Posted in "Toyota on GM 2 mode Hybrid" at Prius General. Tell me what you think about the writer's take on this GM Hybrid.

Toyota Hybrid Vehicles, To make the World a better place to live
for present and next generations to come.

Email: hirose@toyotavehicle.com

C.Rickey Hirose, The Hybrid vehicle's Ambassador.
(925) 699-6450
C.Rickey Hirose is offline  
#5 (permalink) Old 01-20-2008, 08:10 PM
Moderator
 
Join Date: Aug 2004
Location: Tampa Bay
Posts: 7,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to DanMan32 Send a message via MSN to DanMan32
Default Re: Every time I try to post I get logged out. What gives?

Quote:
Originally Posted by Ct. Ken V
Thanks, Rickey,

But I don't feel it's necessary to repeat in my post all of what somebody before has said. It just wastes a lot of space in these threads. I would do it however, if the post I was replying to was way back in that thread like on another page of a multi-page thread for instance. There, now let me see if I get logged out before I can submit this one.

It just did it again, but I was able to recover it & post it by the method I described in my 1st post.

Ken (in Bolton,Ct)
Interesting problem. Any glitches in your network causing brief outages?
Any lags? That might have PO think you disconnected.
Cookie problems might do it too.
DanMan32 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't post...? Bevaboo Prius - General 1 09-14-2009 09:09 AM
Firefox won't keep me logged in richard schumacher Help 4 01-30-2008 06:18 PM
10550 miles logged ElCarmean Prius - General 0 10-25-2004 10:08 PM
GPS time zone and Daylight Savings time ephrumsirc Prius - Technical 1 05-31-2004 05:26 PM
How To Stay Logged-In? Joker Help 5 11-28-2003 11:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome