Registration Problems - Toyota Prius Forum : Prius Online Toyota Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 11-16-2004, 09:11 PM
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Default Registration Problems

I registered, it seemed to go through OK, then when I tried to log in I was told that the username I had registered with had already been taken. Then when I tried to register again, under a different username, I was told that the email address I gave was already taken (obviously from the first time I unsuccessfully tried to register). So now I am in a catch-22. Can anybody help? I have used these types of boards before, but haven't run into this problem.
 
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-16-2004, 09:16 PM
Member
 
Join Date: Nov 2004
Location: Southern California
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Never mind, stupid mistake, I figured it out, sorry, please ignore this thread!
Thanks.

Peace
shawn is offline  
#3 (permalink) Old 03-22-2005, 04:14 PM
Junior Member
 
Join Date: Mar 2005
Location: Goode, Virginia
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default What did you find you did wrong?

I'm in the same boat but can't figure it out. What did you find?
Serge

Serge Popper
sergepopper is offline  
#4 (permalink) Old 02-26-2007, 07:34 PM
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Default register and post

I really need help, as i cannot seem to register or log in. I keep getting error messages that my user name is incorrect. Then I change my user name and this results in "Your e-mail is being used by another person. But of course the other me/ I did register and log in successfully before but seem to always get kicked off. Can someone please help me.
Mary
My e-mail is Masnyd@aol.com

I am the user belonging to the name.
 
#5 (permalink) Old 02-26-2007, 08:43 PM
Super Moderator
 
Join Date: Sep 2002
Location: Endicott, NY
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to pete
Default Email or Proxy Server

Before you will be able to sign in you need to respond to the email that was sent out automatically as part of the registration process.

Certain proxy servers (sometime called web accelerators) also can cause problems with remaining signed into PriusOnline.

There is no user "WindeyX" on PriusOnline if that helps

Pete Hatton -- pete@dynamocomputers.com
Owner: Dynamo Computers
Sponsor of www.PriusOnline.com
Site Administrator
pete is offline  
#6 (permalink) Old 02-26-2007, 09:04 PM
Moderator
 
Join Date: Aug 2004
Location: Tampa Bay
Posts: 7,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to DanMan32 Send a message via MSN to DanMan32
Default Re: register and post

Quote:
Originally Posted by WindeyX
I really need help, as i cannot seem to register or log in. I keep getting error messages that my user name is incorrect. Then I change my user name and this results in "Your e-mail is being used by another person. But of course the other me/ I did register and log in successfully before but seem to always get kicked off. Can someone please help me.
Mary
My e-mail is Masnyd@aol.com

I am the user belonging to the name.
I had such a problem with XPNews. RoadRunner had a nasty habit of blocking emails when they shouldn't so I couldn't 'repair' my account, nor could I create a new one. RR was no help. I think RR eased off on being so restrictive with the emails.
DanMan32 is offline  
#7 (permalink) Old 03-28-2007, 05:01 PM
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Default UNABLE TO REGISTER

Tried registering several times, here is error message:

Ran into problems sending Mail. Response: 550 sorry, no mailbox here by that name. (#5.7.17)

DEBUG MODE

Line : 307
File : smtp.php
 
#8 (permalink) Old 03-28-2007, 06:44 PM
Super Moderator
 
Join Date: Sep 2002
Location: Endicott, NY
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to pete
Default fixed

registration problems are fixed now.

Pete Hatton -- pete@dynamocomputers.com
Owner: Dynamo Computers
Sponsor of www.PriusOnline.com
Site Administrator
pete is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
registration Help 1 11-03-2007 09:25 PM
Hybridfest 2007 Registration is Now Open! honoreitiscom Prius - General 5 03-21-2007 08:13 PM
Hybridfest Registration Deadline is July 12, 2006 ericbecky Prius - General 5 08-01-2006 01:18 PM
2004 registration fees (VLF?) in Santa Clara County LouieNet Prius - General 1 03-22-2005 06:26 PM
Oregon increasing registration fee on fuel eff Other Hybrids 1 04-03-2002 05:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome